  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tucsonlocalmedia.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Pour some sugar on me, in the name of love." />
<meta name="author" content="Moe Irish, Special to Tucson Local Media" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tucsonlocalmedia.com/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/0/3c/03c9c940-aae4-11e8-b64c-2b25542a89e2/5b85815b35add.image.jpg?resize=648%2C432" />
<meta property="og:image:width" content="648" />
<meta property="og:image:height" content="432" />
<meta property="og:title" content="Human sundaes highlight annual Copper Creek fundraiser" />
<meta property="og:description" content="Pour some sugar on me, in the name of love." />
<meta property="og:site_name" content="Tucson Local Media " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="574718292577560" />
<meta property="article:publisher" content="https://www.facebook.com/ExplorerNewspaper" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@explorer_news" />
<meta name="twitter:image:alt" content="Kristjan Laumets" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83fd0ef70b55e63e2ae382c60f9b533f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":288}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["news"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-1444281'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//news', [1,1], 'ad-1444281').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1444281'].setTargeting('pos', ['wallpaper']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1535472'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//news', [728,90], 'ad-1535472').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1429063'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//news', [728,90], 'ad-1429063').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//news', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//news', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//news', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250],[300,600]]).build();
                gptAdSlots['ad-1429079'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//news', [[300,250],[300,600]], 'ad-1429079').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250],[300,600]]).build();
                gptAdSlots['ad-1429080'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//news', [[300,250],[300,600]], 'ad-1429080').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1429071'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//news', [728,90], 'ad-1429071').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1429072'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//news', [728,90], 'ad-1429072').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Human sundaes highlight annual Copper Creek fundraiser | News | tucsonlocalmedia.com</title>
            
    <style>body { background-color: #fff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #231f20; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #231f20; } .fixed-nav #main-navigation { background-color: #231f20 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #231f20; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #231f20; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #ffffff;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #231f20; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d2232a; }#site-header-container{ border-bottom: 3px solid #d2232a; }#site-footer-container{ border-top: 3px solid #d2232a; } .tnt-bg-accent { background-color: #d2232a; } a .fa-caret-down, a .tnt-caret-down { color: #d2232a; } .block-title .block-title-inner { border-color: #d2232a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d2232a; } .form-control:focus { border-bottom-color: #d2232a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tucsonlocalmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/e3bd66b6-3424-11e7-b733-730d59d80ab7.png?_dc=1494271870" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Human sundaes highlight annual Copper Creek fundraiser | News | tucsonlocalmedia.com" href="http://www.tucsonlocalmedia.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tucsonlocalmedia.com/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.47965e4d46906fa31600b6c237426675.js"></script>
    
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1395674-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fas tnt-chevron-down"></span> ');
     //$("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://insidetucsonbusiness.com/site/terms_of_service.html'>Terms of Use</a> and <a href='/site/privacy_policy.html'>Privacy Policy</a></p>"); 
     //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://insidetucsonbusiness.com/site/terms_of_service.html'>Terms of Use</a> and <a href='/site/privacy_policy.html'>Privacy Policy</a></p>"); 
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-69c878dc-aae3-11e8-8dc3-8b01eba6c612  section-news type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tucsonlocalmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=288" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-69c878dc-aae3-11e8-8dc3-8b01eba6c612" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.tucsonlocalmedia.com/users/admin/contribute/article/?assetid=69c878dc-aae3-11e8-8dc3-8b01eba6c612&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.tucsonlocalmedia.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1395675" class="tncms-block hidden-md hidden-lg"><section id="block-1395675" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1395675" class="search-form-container card clearfix text-center ">
    <form id="site-search-1395675" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1395675-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1395675-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1395675-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1395675').submit();
        return false;
    });

    $('#site-search-1395675').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1395675 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1395675 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1395675-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1395679" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1395679" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tucsonlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1395679').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tucsonlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1395679').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.tucsonlocalmedia.com/users/logout/" id="user-logout-form-1395679"><input type="hidden" name="referer_url" value="https://www.tucsonlocalmedia.com/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-editions">e-Editions</a>
                                </li><li>
                                    <a href="/newsletter/signup/"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/explorernews/"  class="nav-link tnt-section-explorer">Explorer</a>
                                </li><li>
                                    <a href="/marana/"  class="nav-link tnt-section-marana-news">Marana News</a>
                                </li><li>
                                    <a href="/foothillsnews/news"  class="nav-link tnt-section-foothills-news">Foothills News</a>
                                </li><li>
                                    <a href="/deserttimes/news"  class="nav-link tnt-section-desert-times">Desert Times</a>
                                </li><li>
                                    <a href="http://www.insidetucsonbusiness.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-inside-tucson-business">Inside Tucson Business</a>
                                </li><li>
                                    <a href="http://www.tucsonweekly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tucson-weekly">Tucson Weekly</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-your-voice">Your Voice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/livenup/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/tucsonlocalmedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/5369/default.aspx?"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-your-bill">Pay Your Bill</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1438979" class="tncms-block"><div id="mobile-nav-left_menu_custom" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                    <a aria-expanded="false" class="pull-right" style="color:#fc0">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a style="color:#fc0">
                                
                                Your Papers</a>
                           
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav in">
<li>
                                    <a href="/explorernews/">
                                        Explorer
                                    </a>
                                </li>
<li>
                                    <a href="/marana/">
                                        Marana News
                                    </a>
                                </li>
<li>
                                    <a href="/foothillsnews/">
                                        Foothills News
                                    </a>
                                </li>
<li>
                                    <a href="/deserttimes/">
                                        Desert Times
                                    </a>
                                </li>
<li>
                                    <a href="http://www.insidetucsonbusiness.com" target="_blank">
                                        Inside Tucson Business
                                    </a>
                                </li>
<li>
                                    <a href="http://www.tucsonweekly.com" target="_blank">
                                        Tucson Weekly
                                    </a>
                                </li>
</ul>
</div></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1444281" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1444281" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1444281');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/site/about/" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/site/employment/" >
                    <span class="nav-label">Work for Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition/" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletter/signup/" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1395676" class="tncms-block"><div class="follow-links-1395676 pull-right">
    
    <section id="block-1395676" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ExplorerNewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/explorer_news?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tucsonlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/ExplorerNewspaper","https://twitter.com/explorer_news?lang=en"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1535472" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1535472" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1535472');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1395626" class="tncms-block"><section id="block-1395626" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?_dc=1517509724" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1395680" class="tncms-block pull-left"><div id="weather-1395680" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85741" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">82&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85741"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1395680 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tucson, AZ
                                
                                 <small>(85741)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 101F. E winds shifting to NW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 77F. Winds ENE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 30, 2018 @ 4:06 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=85741"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1395678" class="tncms-block pull-right padding-right"><div id="user-controls-1395678" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tucsonlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1395678').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tucsonlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1395678').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.tucsonlocalmedia.com/users/logout/" id="user-logout-form-1395678"><input type="hidden" name="referer_url" value="https://www.tucsonlocalmedia.com/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1395674" class="tncms-block new-search padding-top"><section id="block-1395674" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1395674" class="search-form-container card clearfix text-center ">
    <form id="site-search-1395674" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1395674-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1395674-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1395674-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1395674').submit();
        return false;
    });

    $('#site-search-1395674').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1395674 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1395674 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1395674-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1395671" class="tncms-block m"><section id="block-1395671" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png?_dc=1494609690" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletter/signup/" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-explorer"  href="/explorernews/" >
                    <span class="nav-label">Explorer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marana-news"  href="/marana/" >
                    <span class="nav-label">Marana News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foothills-news"  href="/foothillsnews/news" >
                    <span class="nav-label">Foothills News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-desert-times"  href="/deserttimes/news" >
                    <span class="nav-label">Desert Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inside-tucson-business"  href="http://www.insidetucsonbusiness.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Inside Tucson Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tucson-weekly"  href="http://www.tucsonweekly.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tucson Weekly</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-your-voice"  href="/opinion" >
                    <span class="nav-label">Your Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/livenup/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/tucsonlocalmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/5369/default.aspx?"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay Your Bill</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1438643" class="tncms-block"><div class="container">
	<div class="row">
		<div class="col-md-12">
			<ul class="nav nav-pills">
<li class="nav-header">Your Papers <i class="fa fa-angle-right" aria-hidden="true"></i>
</li> 
<li>
                                    <a href="/explorernews/">
                                        Explorer
                                    </a>
                                </li>
<li>
                                    <a href="/marana/">
                                        Marana News
                                    </a>
                                </li>
<li>
                                    <a href="/foothillsnews/">
                                        Foothills News
                                    </a>
                                </li>
<li>
                                    <a href="/deserttimes/">
                                        Desert Times
                                    </a>
                                </li>
<li>
                                    <a href="http://www.insidetucsonbusiness.com" target="_blank">
                                        Inside Tucson Business
                                    </a>
                                </li>
<li>
                                    <a href="http://www.tucsonweekly.com" target="_blank">
                                        Tucson Weekly
                                    </a>
                                </li>
				
			</ul>
</div>
	</div>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1429063" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429063" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429063');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal" class="carousel-inner">
                        <div class="item photo-03c9c940-aae4-11e8-b64c-2b25542a89e2 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Human sundaes highlight annual Copper Creek fundraiser","url":"/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html","uuid":"69c878dc-aae3-11e8-8dc3-8b01eba6c612","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/0/3c/03c9c940-aae4-11e8-b64c-2b25542a89e2/5b85815b35add.image.jpg"
                    
                    alt="Kristjan Laumets"
                    class="img-responsive owl-first-image owl-lazy"
                    width="648"
                    height="432"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/0/3c/03c9c940-aae4-11e8-b64c-2b25542a89e2/5b85815b35add.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal" data-target=".caption-inner-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal collapse in"><div class="caption-text"><p class="p1"><span class="s1">Copper Creek Elementary School Principal Kristjan Laumets smiles as Copper Creek students turn him and another staff member into human sundaes during last Friday’s “Messy Zone.” The sticky event caps off the Hawk Walk, an annual fundraising drive to benefit the school’s PTO. </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Logan Burtch-Buus
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_03c9c940-aae4-11e8-b64c-2b25542a89e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_03c9c940-aae4-11e8-b64c-2b25542a89e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":03c9c940-aae4-11e8-b64c-2b25542a89e2}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_03c9c940-aae4-11e8-b64c-2b25542a89e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Kristjan%20Laumets&via=explorer_news" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_03c9c940-aae4-11e8-b64c-2b25542a89e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":03c9c940-aae4-11e8-b64c-2b25542a89e2}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Kristjan%20Laumets&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_03c9c940-aae4-11e8-b64c-2b25542a89e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":03c9c940-aae4-11e8-b64c-2b25542a89e2}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_03c9c940-aae4-11e8-b64c-2b25542a89e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":03c9c940-aae4-11e8-b64c-2b25542a89e2}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-03c9c940-aae4-11e8-b64c-2b25542a89e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="03c9c940-aae4-11e8-b64c-2b25542a89e2" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="03c9c940-aae4-11e8-b64c-2b25542a89e2" class="save-list-03c9c940-aae4-11e8-b64c-2b25542a89e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="03c9c940-aae4-11e8-b64c-2b25542a89e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-e1c45580-aae4-11e8-93b9-fb008f7d4921 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Human sundaes highlight annual Copper Creek fundraiser","url":"/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html","uuid":"69c878dc-aae3-11e8-8dc3-8b01eba6c612","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/e/1c/e1c45580-aae4-11e8-93b9-fb008f7d4921/5b85817f00685.image.jpg"
                    
                    alt="Crystal Hinz"
                    class="img-responsive owl-first-image owl-lazy"
                    width="648"
                    height="432"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/e/1c/e1c45580-aae4-11e8-93b9-fb008f7d4921/5b85817f00685.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal" data-target=".caption-inner-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal collapse in"><div class="caption-text"><p class="p1">Copper Creek Elementary School teacher Crystal Hinz told Tucson Local Media that she would “100 percent” participate in the Messy Zone next year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Logan Burtch-Buus</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_e1c45580-aae4-11e8-93b9-fb008f7d4921.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_e1c45580-aae4-11e8-93b9-fb008f7d4921.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1c45580-aae4-11e8-93b9-fb008f7d4921}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_e1c45580-aae4-11e8-93b9-fb008f7d4921.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Crystal%20Hinz&via=explorer_news" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_e1c45580-aae4-11e8-93b9-fb008f7d4921.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1c45580-aae4-11e8-93b9-fb008f7d4921}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Crystal%20Hinz&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_e1c45580-aae4-11e8-93b9-fb008f7d4921.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e1c45580-aae4-11e8-93b9-fb008f7d4921}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_e1c45580-aae4-11e8-93b9-fb008f7d4921.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1c45580-aae4-11e8-93b9-fb008f7d4921}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1c45580-aae4-11e8-93b9-fb008f7d4921-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1c45580-aae4-11e8-93b9-fb008f7d4921" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e1c45580-aae4-11e8-93b9-fb008f7d4921" class="save-list-e1c45580-aae4-11e8-93b9-fb008f7d4921-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1c45580-aae4-11e8-93b9-fb008f7d4921" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-69c878dc-aae3-11e8-8dc3-8b01eba6c612" class="asset article-default"  data-url="https://www.tucsonlocalmedia.com/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/0/3c/03c9c940-aae4-11e8-b64c-2b25542a89e2/5b85815b35add.image.jpg?resize=648%2C432">
            <meta itemprop="width" content="648">
            <meta itemprop="height" content="432">
        </div>
        <meta itemprop="name" content="tucsonlocalmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tucsonlocalmedia.com/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html" />
    <style>
                .asset-paging .direction {
                    color: #d2232a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-69c878dc-aae3-11e8-8dc3-8b01eba6c612" class="asset-paging">
                <div id="paging-prev-69c878dc-aae3-11e8-8dc3-8b01eba6c612" class="paging-link prev offset"></div>
                <div id="paging-next-69c878dc-aae3-11e8-8dc3-8b01eba6c612" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Human sundaes highlight annual Copper Creek fundraiser
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Moe Irish, Special to Tucson Local Media</span></li>
        
        
            <li>
        <time datetime="2018-08-29T04:00:00-07:00" class="tnt-date asset-date text-muted">Aug 29, 2018</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-08-29T04:00:00-07:00">
    <meta itemprop="datePublished" content="2018-08-29T04:00:00-07:00">
    <meta itemprop="dateModified" content="2018-08-29T04:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":69c878dc-aae3-11e8-8dc3-8b01eba6c612}' >    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Human%20sundaes%20highlight%20annual%20Copper%20Creek%20fundraiser&via=explorer_news" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":69c878dc-aae3-11e8-8dc3-8b01eba6c612}' >
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Human%20sundaes%20highlight%20annual%20Copper%20Creek%20fundraiser&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":69c878dc-aae3-11e8-8dc3-8b01eba6c612}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="69c878dc-aae3-11e8-8dc3-8b01eba6c612" class="save-list-69c878dc-aae3-11e8-8dc3-8b01eba6c612-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69c878dc-aae3-11e8-8dc3-8b01eba6c612" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612" class="carousel-inner">
                        <div class="item photo-03c9c940-aae4-11e8-b64c-2b25542a89e2 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Human sundaes highlight annual Copper Creek fundraiser","url":"/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html","uuid":"69c878dc-aae3-11e8-8dc3-8b01eba6c612","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-03c9c940-aae4-11e8-b64c-2b25542a89e2" data-instance="#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal" data-target="#photo-carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="648">
            <meta itemprop="height" content="432">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/0/3c/03c9c940-aae4-11e8-b64c-2b25542a89e2/5b85815b35add.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/0/3c/03c9c940-aae4-11e8-b64c-2b25542a89e2/5b85815b35add.image.jpg">
        
        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/0/3c/03c9c940-aae4-11e8-b64c-2b25542a89e2/5b85815b35add.image.jpg"
                    
                    alt="Kristjan Laumets"
                    class="img-responsive owl-first-image owl-lazy"
                    width="648"
                    height="432"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/0/3c/03c9c940-aae4-11e8-b64c-2b25542a89e2/5b85815b35add.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-69c878dc-aae3-11e8-8dc3-8b01eba6c612 collapse in"><div class="caption-text"><p class="p1"><span class="s1">Copper Creek Elementary School Principal Kristjan Laumets smiles as Copper Creek students turn him and another staff member into human sundaes during last Friday’s “Messy Zone.” The sticky event caps off the Hawk Walk, an annual fundraising drive to benefit the school’s PTO. </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Logan Burtch-Buus
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-e1c45580-aae4-11e8-93b9-fb008f7d4921 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Human sundaes highlight annual Copper Creek fundraiser","url":"/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html","uuid":"69c878dc-aae3-11e8-8dc3-8b01eba6c612","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-e1c45580-aae4-11e8-93b9-fb008f7d4921" data-instance="#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal" data-target="#photo-carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="648">
            <meta itemprop="height" content="432">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/e/1c/e1c45580-aae4-11e8-93b9-fb008f7d4921/5b85817f00685.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/e/1c/e1c45580-aae4-11e8-93b9-fb008f7d4921/5b85817f00685.image.jpg">
        
        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/e/1c/e1c45580-aae4-11e8-93b9-fb008f7d4921/5b85817f00685.image.jpg"
                    
                    alt="Crystal Hinz"
                    class="img-responsive owl-first-image owl-lazy"
                    width="648"
                    height="432"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/e/1c/e1c45580-aae4-11e8-93b9-fb008f7d4921/5b85817f00685.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-69c878dc-aae3-11e8-8dc3-8b01eba6c612 collapse in"><div class="caption-text"><p class="p1">Copper Creek Elementary School teacher Crystal Hinz told Tucson Local Media that she would “100 percent” participate in the Messy Zone next year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Logan Burtch-Buus</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="69c878dc-aae3-11e8-8dc3-8b01eba6c612">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":69c878dc-aae3-11e8-8dc3-8b01eba6c612}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Human%20sundaes%20highlight%20annual%20Copper%20Creek%20fundraiser&via=explorer_news" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":69c878dc-aae3-11e8-8dc3-8b01eba6c612}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Human%20sundaes%20highlight%20annual%20Copper%20Creek%20fundraiser&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":69c878dc-aae3-11e8-8dc3-8b01eba6c612}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":69c878dc-aae3-11e8-8dc3-8b01eba6c612}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-69c878dc-aae3-11e8-8dc3-8b01eba6c612-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69c878dc-aae3-11e8-8dc3-8b01eba6c612" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="69c878dc-aae3-11e8-8dc3-8b01eba6c612" class="save-list-69c878dc-aae3-11e8-8dc3-8b01eba6c612-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69c878dc-aae3-11e8-8dc3-8b01eba6c612" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80004"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80004"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="p1"><span class="s1">P</span>our some sugar on me, in the name of love.</p><p class="p3"><span class="s1">Though not exactly what Def Leppard had in mind when they wrote their 1987 hit, the pouring of actual sugar in various forms takes place every year at Copper Creek Elementary School’s Hawk Walk, a fundraiser unlike any other.<span class="s1"> </span></span></p><p class="p3"><span class="s1">The Copper Creek Hawks put the “fun” in fundraising by closing the annual Hawk Walk with the infamous “Messy Zone,” the creation of human sundaes comprised of faculty members drenched in a syrupy mixture of chocolate, strawberry and caramel sludge dripping with colored sprinkles, marshmallows and pure joy.<span class="s1"> </span> Making a maltose masterpiece of the principal and a self-sacrificing teacher has become the main feature, the grand finale, the literal cherry on top of this event.</span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p3"><span class="s1"><span class="s1"> </span>“The kids just love it,” said principal Kristjan Laumets, whose position binds him to a seat in the messy zone every year. “It is terrible as an adult. Here and there you have chocolate sauce in your eyes, and stuff dripping in your ears... but the kids get so excited and pumped for it.”<span class="s1"> </span></span></p><p class="p3"><span class="s1">Students compete to participate in the Messy Zone by raising funds. Some schools sell cookie dough, some sell wrapping paper, candy bars or cookies.</span></p><p class="p3"><span class="s1">Actually, if you ask the students, they aren’t really selling anything at all (besides smiles.) The students who collect the most money are the ones who get to reap the glory of being a renowned sundae artist, while one lucky student is chosen by raffle. According to three of the top collectors, “It was easy.”<span class="s1"> </span></span></p><p class="p3"><span class="s1">According to fourth grader Kennedy and her sisters Avi and Lainey, “Just be nice. And be cute.”</span></p><p class="p3"><span class="s1">Classrooms also use “Penny Wars” to send a specific teacher to the Messy Zone. Participating teachers have collection bins. Each penny adds to their total, while any other U.S. currency subtracts from their total. The teacher with the greatest gross collections wins. This year Penny Wars produced over $400.<span class="s1"> </span></span></p><p class="p3"><span class="s1">“That is really the kids doing that,” said parent Kimberly Evans, head of the PTO in charge of organizing and executing the entire event.<span class="s1"> </span> “They’re taking money out of their own piggy banks and they’re bringing in bags of pennies. So, it is more than just calling grandma and grandpa for money. This is their way to raise money for their school.”</span></p><p class="p3"><span class="s1">In light of statewide budget cuts in the education sector, just the thought of making a mess of their principal and a teacher is enough to drive elementary schools students to only meet, but surpass the projected goal to raise $10,000.<span class="s1"> </span></span></p><p class="p3"><span class="s1">“We always have to wonder if we are going to hit our goals,” said Evans. “We have this in the very beginning of the year because it sets our PTO budget for the rest of year and it allows us to know what we are and are not going to be able to do.”<span class="s1"> </span></span></p><p class="p3"><span class="s1">In less than two weeks time, Copper Creek Elementary students raised over $12,000, which accounts for about 40 percent of the annual PTO budget, according to Evans. The money will go to replacing the school’s marquee, providing shade over the jungle gym and other expenses, including extra teacher expenses and general matters of maintenance.</span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p3"><span class="s1">The Hawk Walk starts out with a pep rally including mascots from local elementary schools and The Rialto Theater—in addition to cheerleaders from Canyon del Oro and Ironwood Ridge high schools. The students make their way around the field, getting blasted by squirt guns, bubbles and silly string by parents and grandparents.</span></p><p class="p3"><span class="s1">“Public education at its best,” said Dr. Roseanne Lopez, associate superintendent of elementary education for Amphi Public Schools. “It combines community building, fitness and fundraising.” <span class="s1"> </span></span></p><p class="p3"><span class="s1">Parents and faculty alike agree that it is the smiling children and the sense of community really make the Hawk Walk fun and successful. Everyone wins, especially the kids.<span class="s1"> </span></span></p><p class="p3"><span class="s1">According to Crystal Hinz, the winner of Penny Wars, the kids are able to see that their teachers and principal care about their school—and know how to have some fun.</span></p><p class="p3"><span class="s1"><span class="s1"> </span>“They get involved even if they aren’t the ones that get to do it,” she said. “The kids have fun because they see us do something silly and not in the classroom or not so strict. Anything to make them happy and smile and laugh. Oh it was so much fun.”<span class="s1"> </span></span></p><p class="p3"><span class="s1"><em>Moe Irish is a University of Arizona journalism student and Tucson Local Media intern.</em></span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80004"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":69c878dc-aae3-11e8-8dc3-8b01eba6c612}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Human%20sundaes%20highlight%20annual%20Copper%20Creek%20fundraiser&via=explorer_news" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":69c878dc-aae3-11e8-8dc3-8b01eba6c612}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Human%20sundaes%20highlight%20annual%20Copper%20Creek%20fundraiser&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":69c878dc-aae3-11e8-8dc3-8b01eba6c612}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":69c878dc-aae3-11e8-8dc3-8b01eba6c612}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-69c878dc-aae3-11e8-8dc3-8b01eba6c612-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69c878dc-aae3-11e8-8dc3-8b01eba6c612" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="69c878dc-aae3-11e8-8dc3-8b01eba6c612" class="save-list-69c878dc-aae3-11e8-8dc3-8b01eba6c612-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69c878dc-aae3-11e8-8dc3-8b01eba6c612" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="69c878dc-aae3-11e8-8dc3-8b01eba6c612" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="69c878dc-aae3-11e8-8dc3-8b01eba6c612" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fnews%2Farticle_69c878dc-aae3-11e8-8dc3-8b01eba6c612.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1548459" class="tncms-block"><div class="center-image text-center"><a href="https://www.insidetucsonbusiness.com/events/"><img src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/6/03/6039cc40-95b6-11e8-88df-ab26e2082c4e/5b61f8511f9c9.image.jpg"></a></div>
<br></div><div id="tncms-block-1429079" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429079" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429079');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1395627" class="tncms-block"><section id="block-1395627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1395627 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1395627" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1395627" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1395627" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_818f48ce-ab47-11e8-85d2-3371b0458f4a.html">Reaction: Mayor Hiremath concedes election in Oro Valley</a></li><li><a href="/news/article_b70159bc-ab3c-11e8-9b4a-bb1fc5109100.html">Oro Valley challengers victorious in Town Council election</a></li><li><a href="/news/article_316375c2-ab4d-11e8-9c44-7fc1a09b7708.html">Reaction: Joseph Winfield elated to win mayor’s seat</a></li><li><a href="/news/article_b22bcb1c-aae6-11e8-b3e6-734ece969905.html">Dick’s Sporting Goods to close in Oro Valley</a></li><li><a href="/news/article_934e9c06-a717-11e8-a1b9-b74c96d495be.html">Golf Club at Vistoso to reopen after $3.5 million acquisition</a></li><li><a href="/sports/article_c4d0abac-aa23-11e8-82f5-63d4c5acb226.html">Three Stars: The brothers Bourguet lead the way in Week Two</a></li><li><a href="/news/article_fb94c942-ab41-11e8-b58f-f3f84be89504.html">Victoria Steele wins LD 9 Senate</a></li><li><a href="/news/article_f57a2c60-9ff6-11e8-8876-93538c5cbfb4.html">Dems battle for LD 11 House seat</a></li><li><a href="/opinion/letters_to_editor/article_41d1d504-a579-11e8-a9dd-abbece71be7c.html">Voices: You Say</a></li><li><a href="/news/article_aaf1465a-a7ea-11e8-8180-af223fc80bfe.html">OVPD Issues Stranger Danger Alert</a></li></ul></div>
        
        
            <div id="images-1395627" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1429080" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429080" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429080');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1395673" class="tncms-block hide-headline"><section id="block-1395673" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1395673 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                This Week's Explorer
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1395673-62ab64c7-1867-599d-9812-01d7b1111f3e" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-62ab64c7-1867-599d-9812-01d7b1111f3e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_62ab64c7-1867-599d-9812-01d7b1111f3e.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Explorer"
                        class="img-responsive lazyload full"
                        width="300"
                        height="328"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/eedition/a/db/adbef1c4-6d62-5502-b845-1068ecfc0cd4/5b85c64e327e6.preview-300.jpg?resize=200%2C219 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/eedition/a/db/adbef1c4-6d62-5502-b845-1068ecfc0cd4/5b85c64e327e6.preview-300.jpg?resize=300%2C328 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/edition_62ab64c7-1867-599d-9812-01d7b1111f3e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Explorer</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_62ab64c7-1867-599d-9812-01d7b1111f3e.html" class="tnt-asset-link">
        

        
            Explorer</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1403976" class="tncms-block title-no-margin"><section id="block-1403976" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1403976 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/ExplorerNewspaper">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1403978" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/ExplorerNewspaper" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ExplorerNewspaper"><a href="https://www.facebook.com/ExplorerNewspaper">ExplorerNewspaper</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1403977" class="tncms-block title-no-margin"><section id="block-1403977" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1403977 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/Explorer_News">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1403979" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/Explorer_News" data-height="450">Tweets by Explorer_News</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1429071" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429071" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429071');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1395667" class="tncms-block"><section id="block-1395667" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1395667 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-explorer-news"  href="/explorernews/" >
                    <span class="nav-label">Explorer News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marana-news"  href="/marana/" >
                    <span class="nav-label">Marana News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-desert-times"  href="/deserttimes/" >
                    <span class="nav-label">Desert Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foothills-news"  href="/foothillsnews/" >
                    <span class="nav-label">Foothills News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1395618" class="tncms-block"><section id="block-1395618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1395618 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-the-explorer"  href="/site/about/" >
                    <span class="nav-label">About The Explorer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletter/signup/" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-career-opportunities"  href="/site/employment/" >
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1395677" class="tncms-block padding-bottom header-social"><div class="follow-links-1395677 default">
    
    <section id="block-1395677" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ExplorerNewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/explorer_news?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tucsonlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/ExplorerNewspaper","https://twitter.com/explorer_news?lang=en"] 
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1395672" class="tncms-block padding-bottom"><section id="block-1395672" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png?_dc=1494610292" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1395669" class="tncms-block"><section id="block-1395669" class="block emphasis-h4   " ><address>
    <strong>TucsonLocalMedia.com</strong><br>
    7225 N. Mona Lisa Road, #125<br>
    Tucson, AZ 85741
    <br>
    
        <strong>Phone:</strong> 520-797-4384<br>
        <strong>Email:</strong> <a href="mailto:tucsoneditor@tucsonlocalmedia.com">tucsoneditor@tucsonlocalmedia.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-inside-tucson-business"  href="http://www.insidetucsonbusiness.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Inside Tucson Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tucson-weekly"  href="http://www.tucsonweekly.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tucson Weekly</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1395622" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1395622"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">TucsonLocalMedia.com</a>, 7225 N. Mona Lisa Road, #125 Tucson, AZ</small><small>&nbsp;| <a href="/site/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1429072" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429072" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429072');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-18842145-1', 'tucsonlocalmedia.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1395679 = $('#user-controls-1395679 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1395679.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1395679.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1395678 = $('#user-controls-1395678 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1395678.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1395678.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_69c878dc_aae3_11e8_8dc3_8b01eba6c612_photo_modal = false;
                var gallery_changed_69c878dc_aae3_11e8_8dc3_8b01eba6c612_photo_modal = false;
                $('#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal .owl-stage-outer").height( $('#carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_69c878dc_aae3_11e8_8dc3_8b01eba6c612_photo_modal = $('#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal').data('owlCarousel');
                $('#carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_69c878dc_aae3_11e8_8dc3_8b01eba6c612_photo_modal.prev();
                });
                $('#carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_69c878dc_aae3_11e8_8dc3_8b01eba6c612_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        
                            $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                        
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_69c878dc_aae3_11e8_8dc3_8b01eba6c612 = false;
                var gallery_changed_69c878dc_aae3_11e8_8dc3_8b01eba6c612 = false;
                $('#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612 .owl-stage-outer").height( $('#carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds();
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_69c878dc_aae3_11e8_8dc3_8b01eba6c612 = $('#gallery-items-69c878dc-aae3-11e8-8dc3-8b01eba6c612').data('owlCarousel');
                $('#carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_69c878dc_aae3_11e8_8dc3_8b01eba6c612.prev();
                });
                $('#carousel-69c878dc-aae3-11e8-8dc3-8b01eba6c612 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_69c878dc_aae3_11e8_8dc3_8b01eba6c612.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>