   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tucsonlocalmedia.com/content/tncms/live/" />
<meta name="keywords" content="marana, news, marana" />
<meta name="news_keywords" content="marana, news, marana" />
<meta name="description" content="Last July, the Town of Marana began providing animal services to the community, and the strategy has proved to be a success. The animal services division has been working with" />
<meta name="author" content="Lisa Shafer, Special to Tucson Local Media" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tucsonlocalmedia.com/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=473%2C630" />
<meta property="og:image:width" content="473" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Marana Animal Services a success at six-month mark" />
<meta property="og:description" content="Last July, the Town of Marana began providing animal services to the community, and the strategy has proved to be a success. The animal services division has been working with" />
<meta property="og:site_name" content="Tucson Local Media " />
<meta property="og:section" content="Marana News" />
<meta property="fb:app_id" content="574718292577560" />
<meta property="article:publisher" content="https://www.facebook.com/ExplorerNewspaper" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@explorer_news" />
<meta name="twitter:image:alt" content="Marana Animal Services" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42a16c1062f3d652ce89010843c46e0b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.886278ad98fffc661b86848b3d4c376a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":373}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.75b0c0ebae3355dd178e6f01f467b83e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1323a11004a6cf4cfa73d083d03ffbaa.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["marana","news","marana"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
            gptAdSlots['ad-1444281'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//marana', [1,1], 'ad-1444281').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1444281'].setTargeting('pos', ['wallpaper']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
            gptAdSlots['ad-1535472'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//marana', [728,90], 'ad-1535472').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
            gptAdSlots['ad-1429063'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//marana', [728,90], 'ad-1429063').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="//launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
            gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//marana', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
            gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//marana', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
            gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//marana', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.5fc585c500549148870d95083bafab5b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250],[300,600]]).build();
            gptAdSlots['ad-1429079'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//marana', [[300,250],[300,600]], 'ad-1429079').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,600]).build();
            gptAdSlots['ad-1513601'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//marana', [300,600], 'ad-1513601').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250],[300,600]]).build();
            gptAdSlots['ad-1429080'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//marana', [[300,250],[300,600]], 'ad-1429080').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,600]).build();
            gptAdSlots['ad-1513602'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//marana', [300,600], 'ad-1513602').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250],[300,600]]).build();
            gptAdSlots['ad-1429081'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//marana', [[300,250],[300,600]], 'ad-1429081').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,600]).build();
            gptAdSlots['ad-1513599'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//marana', [300,600], 'ad-1513599').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
            gptAdSlots['ad-1429071'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//marana', [728,90], 'ad-1429071').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
            gptAdSlots['ad-1429072'] = googletag.defineSlot('/54771169/tucsonlocalmedia.com//marana', [728,90], 'ad-1429072').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Marana Animal Services a success at six-month mark | Marana News | tucsonlocalmedia.com</title>
            
    
    <style>body { background-color: #fff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #231f20; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #231f20; } .fixed-nav #main-navigation { background-color: #231f20 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #231f20; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #231f20; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #ffffff;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #231f20; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0075a3; }#site-header-container{ border-bottom: 3px solid #0075a3; }#site-footer-container{ border-top: 3px solid #0075a3; } .tnt-bg-accent { background-color: #0075a3; } a .fa-caret-down, a .tnt-caret-down { color: #0075a3; } .block-title .block-title-inner { border-color: #0075a3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0075a3; } .form-control:focus { border-bottom-color: #0075a3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tucsonlocalmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/e3bd66b6-3424-11e7-b733-730d59d80ab7.png?_dc=1494271870" />
    <link rel="alternate" type="application/rss+xml" title="Marana Animal Services a success at six-month mark | Marana News | tucsonlocalmedia.com" href="http://www.tucsonlocalmedia.com/search/?f=rss&amp;t=article&amp;c=marana&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tucsonlocalmedia.com/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.28b93ef79fd817a0551e4f941170684c.js"></script>
    
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1395674-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fas tnt-chevron-down"></span> ');
     //$("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://insidetucsonbusiness.com/site/terms_of_service.html'>Terms of Use</a> and <a href='/site/privacy_policy.html'>Privacy Policy</a></p>"); 
     //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://insidetucsonbusiness.com/site/terms_of_service.html'>Terms of Use</a> and <a href='/site/privacy_policy.html'>Privacy Policy</a></p>"); 
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-d9804ec4-31f9-11e8-87b0-47e6f6d2f38e  section-marana type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tucsonlocalmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=373" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];



if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div id="site-container">
            <div id="asset-edit-container-d9804ec4-31f9-11e8-87b0-47e6f6d2f38e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.tucsonlocalmedia.com/users/admin/contribute/article/?assetid=d9804ec4-31f9-11e8-87b0-47e6f6d2f38e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.tucsonlocalmedia.com/users/admin/contribute/article/?from_section=/marana"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1395675" class="tncms-block hidden-md hidden-lg"><section id="block-1395675" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1395675" class="search-form-container card clearfix text-center ">
    <form id="site-search-1395675" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1395675-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1395675-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1395675-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1395675').submit();
        return false;
    });

    $('#site-search-1395675').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1395675 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1395675 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1395675-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1395679" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1395679" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tucsonlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1395679').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tucsonlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1395679').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.tucsonlocalmedia.com/users/logout/" id="user-logout-form-1395679"><input type="hidden" name="referer_url" value="https://www.tucsonlocalmedia.com/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/" >
                                Home
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.tucsonlocalmedia.com/"  target="_blank">
                                        TucsonLocalMedia.com
                                    </a>
                                </li><li>
                                    <a href="/site/forms/subscription_services" >
                                        Subscribe
                                    </a>
                                </li><li>
                                    <a href="/site/employment" >
                                        Work for Us
                                    </a>
                                </li><li>
                                    <a href="/eedition" >
                                        e-Editions
                                    </a>
                                </li><li>
                                    <a href="/newsletter/signup" >
                                        Newsletter Signup
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marana/news" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/marana/news" >
                                        News
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports" >
                                Sports
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/features" >
                                Features
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/livenup/" >
                                Liven Up
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/livenup/" >
                                        Liven Up
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion" >
                                Opinion
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/tucsonlocalmedia/"  target="_blank">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.explorernews.com"  target="_blank">
                                Jobs
                            </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1438979" class="tncms-block"><div id="mobile-nav-left_menu_custom" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                    <a aria-expanded="false" class="pull-right" style="color:#fc0">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a style="color:#fc0">
                                
                                Your Papers</a>
                           
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav in">
<li>
                                    <a href="/explorernews/">
                                        Explorer
                                    </a>
                                </li>
<li>
                                    <a href="/marana/">
                                        Marana News
                                    </a>
                                </li>
<li>
                                    <a href="/foothillsnews/">
                                        Foothills News
                                    </a>
                                </li>
<li>
                                    <a href="/deserttimes/">
                                        Desert Times
                                    </a>
                                </li>
<li>
                                    <a href="http://www.insidetucsonbusiness.com" target="_blank">
                                        Inside Tucson Business
                                    </a>
                                </li>
<li>
                                    <a href="http://www.tucsonweekly.com" target="_blank">
                                        Tucson Weekly
                                    </a>
                                </li>
</ul>
</div></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1444281" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1444281" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1444281');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/contact" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link"  href="/site/about_marana" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="/marana/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="/newsletter/signup" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1402162" class="tncms-block"><div class="follow-links-1402162 pull-right">
    
    <section id="block-1402162" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MaranaNews" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tucsonlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/MaranaNews"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1402162 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1535472" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1535472" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1535472');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1404888" class="tncms-block"><section id="block-1404888" class="block emphasis-h3   " ><div class="block">
        <a href="/marana/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/a04a0a34-3743-11e7-a39a-9b6ff0b70a53.png?_dc=1494614924" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1395680" class="tncms-block pull-left"><div id="weather-1395680" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85741" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">71&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85741"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1395680 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tucson, AZ
                                
                                 <small>(85741)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 88F. Winds SSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 56F. Winds SSE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 1, 2018 @ 8:53 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=85741"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1395678" class="tncms-block pull-right padding-right"><div id="user-controls-1395678" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tucsonlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1395678').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tucsonlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1395678').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.tucsonlocalmedia.com/users/logout/" id="user-logout-form-1395678"><input type="hidden" name="referer_url" value="https://www.tucsonlocalmedia.com/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1395674" class="tncms-block new-search padding-top"><section id="block-1395674" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1395674" class="search-form-container card clearfix text-center ">
    <form id="site-search-1395674" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1395674-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1395674-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1395674-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1395674').submit();
        return false;
    });

    $('#site-search-1395674').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1395674 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1395674 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1395674-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1404889" class="tncms-block m"><section id="block-1404889" class="block emphasis-h3   " ><div class="block">
        <a href="/marana/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/b647321c-3743-11e7-8974-3f88363609cb.png?_dc=1494614961" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="http://www.tucsonlocalmedia.com/"  target="_blank">
                    <span class="nav-label">TucsonLocalMedia.com</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="/site/employment" >
                    <span class="nav-label">Work for Us</span>
                </a></li><li>
                <a class="nav-link"  href="/eedition" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link"  href="/newsletter/signup" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marana/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/marana/news" >
                    <span class="nav-label">News</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/livenup/" >
                    <span class="nav-label">Liven Up</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/livenup/" >
                    <span class="nav-label">Liven Up</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.legacy.com/obituaries/tucsonlocalmedia/"  target="_blank">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="http://jobs.explorernews.com"  target="_blank">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1438643" class="tncms-block"><div class="container">
	<div class="row">
		<div class="col-md-12">
			<ul class="nav nav-pills">
<li class="nav-header">Your Papers <i class="fa fa-angle-right" aria-hidden="true"></i>
</li> 
<li>
                                    <a href="/explorernews/">
                                        Explorer
                                    </a>
                                </li>
<li>
                                    <a href="/marana/">
                                        Marana News
                                    </a>
                                </li>
<li>
                                    <a href="/foothillsnews/">
                                        Foothills News
                                    </a>
                                </li>
<li>
                                    <a href="/deserttimes/">
                                        Desert Times
                                    </a>
                                </li>
<li>
                                    <a href="http://www.insidetucsonbusiness.com" target="_blank">
                                        Inside Tucson Business
                                    </a>
                                </li>
<li>
                                    <a href="http://www.tucsonweekly.com" target="_blank">
                                        Tucson Weekly
                                    </a>
                                </li>
				
			</ul>
</div>
	</div>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1429063" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429063" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429063');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-d240e2b6-31f6-11e8-9612-3f3db7eb9517" class="modal fullscreen in modal-image image-default modal-d240e2b6-31f6-11e8-9612-3f3db7eb9517" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                
                
                <img
                    alt="Marana Animal Services"
                    src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=1200%2C1599"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=1200%2C1599 1200w"
                    sizes = "100vw"
                    class="img-responsive true-size"
                    width="1247"
                    height="1662" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"><p class="p1">Marana is all about helping furry friends in need.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Courtesy Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_d240e2b6-31f6-11e8-9612-3f3db7eb9517.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_d240e2b6-31f6-11e8-9612-3f3db7eb9517.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d240e2b6-31f6-11e8-9612-3f3db7eb9517}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_d240e2b6-31f6-11e8-9612-3f3db7eb9517.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Marana%20Animal%20Services&via=explorer_news" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_d240e2b6-31f6-11e8-9612-3f3db7eb9517.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d240e2b6-31f6-11e8-9612-3f3db7eb9517}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Marana%20Animal%20Services&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_d240e2b6-31f6-11e8-9612-3f3db7eb9517.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d240e2b6-31f6-11e8-9612-3f3db7eb9517}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_d240e2b6-31f6-11e8-9612-3f3db7eb9517.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d240e2b6-31f6-11e8-9612-3f3db7eb9517}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-d240e2b6-31f6-11e8-9612-3f3db7eb9517-btn save-asset " onclick="jQuery('.save-list-d240e2b6-31f6-11e8-9612-3f3db7eb9517-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d240e2b6-31f6-11e8-9612-3f3db7eb9517" class="save-list-d240e2b6-31f6-11e8-9612-3f3db7eb9517-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d240e2b6-31f6-11e8-9612-3f3db7eb9517" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-d240e2b6-31f6-11e8-9612-3f3db7eb9517 img {
            max-height: 760px;
        }
    </style><article itemscope itemtype="http://schema.org/Article" id="asset-d9804ec4-31f9-11e8-87b0-47e6f6d2f38e" class="asset article-default " data-url="https://www.tucsonlocalmedia.com/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=473%2C630">
            <meta itemprop="width" content="473">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tucsonlocalmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tucsonlocalmedia.com/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html" />
    <style>
                .asset-paging .direction {
                    color: #0075a3;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-d9804ec4-31f9-11e8-87b0-47e6f6d2f38e" class="asset-paging">
                <div id="paging-prev-d9804ec4-31f9-11e8-87b0-47e6f6d2f38e" class="paging-link prev offset"></div>
                <div id="paging-next-d9804ec4-31f9-11e8-87b0-47e6f6d2f38e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script>
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Marana Animal Services a success at six-month mark
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author">Lisa Shafer, Special to Tucson Local Media</span></li>
        
        
            <li>
        <time datetime="2018-03-30T04:00:00-07:00" class="asset-date text-muted">Mar 30, 2018</time></li>
        
        
            <li class="hidden-print"><a href="/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a>
</li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-03-30T04:00:00-07:00">
    <meta itemprop="datePublished" content="2018-03-30T04:00:00-07:00">
    <meta itemprop="dateModified" content="2018-03-30T04:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9804ec4-31f9-11e8-87b0-47e6f6d2f38e}'  rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Marana%20Animal%20Services%20a%20success%20at%20six-month%20mark&via=explorer_news" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9804ec4-31f9-11e8-87b0-47e6f6d2f38e}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Marana%20Animal%20Services%20a%20success%20at%20six-month%20mark&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d9804ec4-31f9-11e8-87b0-47e6f6d2f38e}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d9804ec4-31f9-11e8-87b0-47e6f6d2f38e" class="save-list-d9804ec4-31f9-11e8-87b0-47e6f6d2f38e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d9804ec4-31f9-11e8-87b0-47e6f6d2f38e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"
             
            data-toggle="modal" 
             
            data-target=".modal-d240e2b6-31f6-11e8-9612-3f3db7eb9517" 
            ><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=500%2C666">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=500%2C666"><img
                    alt="Marana Animal Services"
                    src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=1200%2C1599"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg?resize=1200%2C1599 1200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/d/24/d240e2b6-31f6-11e8-9612-3f3db7eb9517/5aba9e5f62eaa.image.jpg 1700w"
                    sizes = "100vw"
                    class="img-responsive  letterbox tnt-restrict-img-d240e2b6-31f6-11e8-9612-3f3db7eb9517"
                    width="1247"
                    height="1662" />
            </div><style>
                .tnt-restrict-img-d240e2b6-31f6-11e8-9612-3f3db7eb9517 {
                    max-width: 570px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p class="p1">Marana is all about helping furry friends in need.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span >Courtesy Photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="asset-content" data-asset-uuid="d9804ec4-31f9-11e8-87b0-47e6f6d2f38e">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9804ec4-31f9-11e8-87b0-47e6f6d2f38e}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Marana%20Animal%20Services%20a%20success%20at%20six-month%20mark&via=explorer_news" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9804ec4-31f9-11e8-87b0-47e6f6d2f38e}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Marana%20Animal%20Services%20a%20success%20at%20six-month%20mark&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d9804ec4-31f9-11e8-87b0-47e6f6d2f38e}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9804ec4-31f9-11e8-87b0-47e6f6d2f38e}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-d9804ec4-31f9-11e8-87b0-47e6f6d2f38e-btn save-asset " onclick="jQuery('.save-list-d9804ec4-31f9-11e8-87b0-47e6f6d2f38e-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d9804ec4-31f9-11e8-87b0-47e6f6d2f38e" class="save-list-d9804ec4-31f9-11e8-87b0-47e6f6d2f38e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d9804ec4-31f9-11e8-87b0-47e6f6d2f38e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-1" 
                 data-tracking-group="80004" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-2" 
                 data-tracking-group="80004" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="p1">Last July, the Town of Marana began providing animal services to the community, and the strategy has proved to be a success. The animal services division has been working with the Marana community for over seven months, providing high levels of customer service.</p><p class="p3"><span class="s1">When the town decided to go into the business of animal services, we performed and evaluated a lot of research, and hired capable people to serve as animal control officers. Through a bid process, we secured the Humane Society of Southern Arizona for shelter services, contracted our emergency vet services with local veterinarians through Twin Peaks Veterinary Center and contracted with PetData Inc. to handle our licensing needs, including online, mail or in-person licensing. As of the six-month mark, we had licensed over 2,000 dogs. Ensuring that Marana residents vaccinate their pets against rabies creates a safer community for all our family members, both two- and four-legged.<span class="Apple-converted-space"> </span></span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p3"><span class="s1">We are thrilled with how things have gone, and I believe it can get even better. We have set a goal to increase licensing by 10 percent next year, and I am optimistic that we will reach those numbers. We have promoted licensing through all our community programs, as well as education through our animal control officers.<span class="Apple-converted-space"> </span></span></p><p class="p3"><span class="s1">Another positive outcome of Marana Animal Services was the creation of community programs through new partnerships. So far, we have hosted two microchipping events with No Kill Pima County, two low-cost spay and neuter clinics with Asavet Charities and multiple vaccination clinics and adoption booths with the Humane Society of Southern Arizona. Over 200 pets have attended these clinics, and we have more planned for this spring. Marana residents can sign up for $15 procedures and discounted vaccination rates.<span class="Apple-converted-space"> </span></span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p3"><span class="s1">Quality customer service remains one of our biggest priorities, and in the first six months of providing animal services to the community, 146 stray animals were picked up by our animal control officers, and 47 percent were returned straight to their owners without having to go to the shelter. In January, we returned 55 percent of the animals we picked up to their owners, reuniting pets and their people.<span class="Apple-converted-space"> </span></span></p><p class="p3"><span class="s1">The Town of Marana created its Animal Services Division with customer service in mind. By keeping this service in-house, we have been able to answer every call in a timely manner, provide vaccination and spay/neuter services at a discounted rate, and, most importantly, reunite pets and their families. We saw an opportunity to give animal services in the community the same type of customer service we provide in all our other town departments and divisions, and by doing that making Marana a safer place for people and their pets.<span class="Apple-converted-space">   </span></span></p><p class="p4"><span class="s1"><em>Lisa Shafer is the Community Development and Neighborhood Services Director for the Town of Marana and oversees the Animal Services Division.</em></span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-3" 
                 data-tracking-group="80004" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9804ec4-31f9-11e8-87b0-47e6f6d2f38e}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Marana%20Animal%20Services%20a%20success%20at%20six-month%20mark&via=explorer_news" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9804ec4-31f9-11e8-87b0-47e6f6d2f38e}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Marana%20Animal%20Services%20a%20success%20at%20six-month%20mark&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d9804ec4-31f9-11e8-87b0-47e6f6d2f38e}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d9804ec4-31f9-11e8-87b0-47e6f6d2f38e}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-d9804ec4-31f9-11e8-87b0-47e6f6d2f38e-btn save-asset " onclick="jQuery('.save-list-d9804ec4-31f9-11e8-87b0-47e6f6d2f38e-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d9804ec4-31f9-11e8-87b0-47e6f6d2f38e" class="save-list-d9804ec4-31f9-11e8-87b0-47e6f6d2f38e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d9804ec4-31f9-11e8-87b0-47e6f6d2f38e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                
                                
                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-bio related-wrapper">
                                                <h4>Contact Info</h4>
                                                <p class="p1">Emergencies: 911</p><p class="p4"><span class="s3" data-mce-mark="1">Non Emergencies: 382-8020</span></p><p class="p5"><span class="s3" data-mce-mark="1">animalservices@maranaAZ.gov</span></p><p class="p4"><span class="s3" data-mce-mark="1">maranaaz.gov/animal-services<span class="Apple-converted-space" data-mce-mark="1"> </span></span></p><p class="p5"><span class="s3">Download the Marana App for iPhone or Android</span></p>
                                            </div>
                                        
                                
                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="https://www.tucsonlocalmedia.com/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="https://www.tucsonlocalmedia.com/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                        <div class="asset-recommend taboola hidden-print">
                            
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js');
                </script>
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
                });
                </script>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
                </script>
            
                        </div>
                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d9804ec4-31f9-11e8-87b0-47e6f6d2f38e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">

        <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
        <img class="avatar img-responsive" src="" alt="" />

        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
                
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d9804ec4-31f9-11e8-87b0-47e6f6d2f38e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fmarana%2Farticle_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1429079" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429079" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429079');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1404926" class="tncms-block"><section id="block-1404926" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1404926 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1404926" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1404926" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1404926" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/marana/article_8fb65af2-31fb-11e8-8ed9-1b764534d2ff.html">Marana joins rest of county in upgraded safety communications system</a></li><li><a href="/marana/article_cac9e66c-31f7-11e8-a37d-dbcc5bbcc2e9.html">Officials build new homes for bats in Marana</a></li><li><a href="/marana/article_e479e8e8-26e7-11e8-b418-130d04e3efbc.html">Marana Gastronomy Tour launched</a></li><li><a href="/marana/article_8572f3b8-31fe-11e8-a55d-9ba245e4b625.html">Shears of Courage: Mountain View students donate hair to charity</a></li><li><a href="/marana/article_1f59a816-31f8-11e8-b787-af6b7ba559f6.html">Marana police working to reduce crime in apartment complexes</a></li><li><a href="/marana/article_f511850c-2175-11e8-bb6d-13fc7a38469c.html">Welcome to spring, Marana Chamber businesses are blooming</a></li><li><a href="/marana/article_79d11902-2175-11e8-b9b8-6bce28de1310.html">Marana plans for growth and upkeep</a></li><li><a href="/marana/article_d9804ec4-31f9-11e8-87b0-47e6f6d2f38e.html">Marana Animal Services a success at six-month mark</a></li><li><a href="/marana/article_7669c838-31f9-11e8-a6fe-1734b81418f4.html">Marana preparing candidates for the election season</a></li></ul></div>
        
        
            <div id="images-1404926" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1513601" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1513601" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1513601');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1429080" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429080" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429080');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1404927" class="tncms-block hide-headline"><section id="block-1404927" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1404927 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marana/eedition/">
                
                This week's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-bg-color">
                <div class="card-panel panel">
                    <div class="panel-body">
        
        <article id="card-feature-1404927-43a825eb-81a0-5da3-ab3c-b7aceb8b7d3c" class="clearfix card feature feature-overlay-none feature-hover-none">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-43a825eb-81a0-5da3-ab3c-b7aceb8b7d3c media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/eedition/edition_43a825eb-81a0-5da3-ab3c-b7aceb8b7d3c.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Marana Weekly"
                        class="img-responsive lazyload full"
                        width="300"
                        height="328"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/eedition/0/e0/0e01b475-1dc6-5a81-aedf-b9efd40f28a8/5abc1d954c1c7.preview-300.jpg?resize=200%2C219 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/eedition/0/e0/0e01b475-1dc6-5a81-aedf-b9efd40f28a8/5abc1d954c1c7.preview-300.jpg?resize=300%2C328 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/edition_43a825eb-81a0-5da3-ab3c-b7aceb8b7d3c.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Marana Weekly</span>
                        </a>
                        <div class="centered-content">
                            
                            <div class="card-headline">
                                <h4 class="">
        
             <a href="/eedition/edition_43a825eb-81a0-5da3-ab3c-b7aceb8b7d3c.html">
        

        
        Marana Weekly</a></h4>
                            </div>
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
        
                    </div>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1513602" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1513602" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1513602');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1404928" class="tncms-block title-no-margin"><section id="block-1404928" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1404928 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/MaranaNews">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1404929" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/MaranaNews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/MaranaNews"><a href="https://www.facebook.com/MaranaNews">MaranaNews</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1429081" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429081" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429081');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1513599" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1513599" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1513599');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1429071" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429071" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429071');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1395667" class="tncms-block"><section id="block-1395667" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1395667 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/marana" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/marana/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/marana/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/marana/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link"  href="/marana/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="/marana/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/marana/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/livenup/" >
                    <span class="nav-label">Liven Up</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/videos" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1395618" class="tncms-block"><section id="block-1395618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1395618 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about_marana" >
                    <span class="nav-label">About Marana</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="/newsletter/signup" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.1013communications.com/index.php?section=careers"  target="_blank">
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1402167" class="tncms-block padding-bottom header-social"><div class="follow-links-1402167 default">
    
    <section id="block-1402167" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MaranaNews" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tucsonlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/MaranaNews"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1402167 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1404886" class="tncms-block padding-bottom"><section id="block-1404886" class="block emphasis-h3   " ><div class="block">
        <a href="/marana/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/5a01bacc-3743-11e7-90ca-b7eb7495b1f2.png?_dc=1494614807" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1395669" class="tncms-block"><section id="block-1395669" class="block emphasis-h4   " ><address>
    <strong>TucsonLocalMedia.com</strong><br>
    7225 N. Mona Lisa Road, #125<br>
    Tucson, AZ 85741
    <br>
    
        <strong>Phone:</strong> 520-797-4384<br>
        <strong>Email:</strong> <a href="mailto:tucsoneditor@tucsonlocalmedia.com">tucsoneditor@tucsonlocalmedia.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/explorernews" >
                    <span class="nav-label">Explorer News</span>
                </a></li><li>
                <a class="nav-link"  href="/marana" >
                    <span class="nav-label">Marana News</span>
                </a></li><li>
                <a class="nav-link"  href="/foothillsnews" >
                    <span class="nav-label">Foothills News</span>
                </a></li><li>
                <a class="nav-link"  href="/deserttimes" >
                    <span class="nav-label">Desert Times</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.insidetucsonbusiness.com/"  target="_blank">
                    <span class="nav-label">Inside Tucson Business</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.tucsonweekly.com/"  target="_blank">
                    <span class="nav-label">Tucson Weekly</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1395622" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1395622"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">TucsonLocalMedia.com</a>, 7225 N. Mona Lisa Road, #125 Tucson, AZ</small><small>&nbsp;| <a href="/site/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1429072" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429072" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429072');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-18842145-1', 'tucsonlocalmedia.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1395679 = $('#user-controls-1395679 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1395679.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1395679.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1395678 = $('#user-controls-1395678 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1395678.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1395678.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#tncms-region-article_aside_sticky'), $('#article-aside-sticky-spacer'), 'aside');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>