
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tucsonlocalmedia.com/content/tncms/live/" />
<meta name="keywords" content="health_care, deserttimes, foothillsnews, marana, oro_valley, pima_pinal" />
<meta name="news_keywords" content="health_care, deserttimes, foothillsnews, marana, oro_valley, pima_pinal" />
<meta name="description" content="With 733 new cases reported today, the total number of Arizona&rsquo;s confirmed novel coronavirus cases neared 842,000 as of Tuesday, March 31, according to the Arizona Department of Health Services." />
<meta name="author" content="Jim Nintzel, Tucson Local Media" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tucsonlocalmedia.com/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=550%2C630" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Southern AZ COVID-19 AM Roundup for Wednesday, March 31: State deaths nearly 17K; Pima County follows Tucson in keeping mask mandate in place; Here&rsquo;s how to set up vaccine appointments, COVID tests" />
<meta property="og:description" content="With 733 new cases reported today, the total number of Arizona&rsquo;s confirmed novel coronavirus cases neared 842,000 as of Tuesday, March 31, according to the Arizona Department of Health Services." />
<meta property="og:site_name" content="Tucson Local Media " />
<meta property="og:section" content="Health" />
<meta property="fb:app_id" content="574718292577560" />
<meta property="article:publisher" content="https://www.facebook.com/ExplorerNewspaper" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@explorer_news" />
<meta name="twitter:image:alt" content="3.31 covid.JPG" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/health_care","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jim Nintzel, Tucson Local Media","id":"531e5ac0-9230-11eb-8042-0f225703b54f","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":254},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-18842145-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["health_care","deserttimes","foothillsnews","marana","oro_valley","pima_pinal"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com/health_care';
            
                gptAdSlots['ad-1818901'] = googletag.defineSlot(adUnit, [1,1], 'ad-1818901').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1818901'].setTargeting('pos', ['creative_template_paw']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//health_care';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-1444281'] = googletag.defineSlot(adUnit, [1,1], 'ad-1444281').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1444281'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//health_care';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-1644483'] = googletag.defineSlot(adUnit, [1,1], 'ad-1644483').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//health_care';
            
                gptAdSlots['ad-1535472'] = googletag.defineSlot(adUnit, [728,90], 'ad-1535472').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1535472'].setTargeting('pos', ['lisa']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//health_care';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1429063'] = googletag.defineSlot(adUnit, [728,90], 'ad-1429063').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//health_care';
            var mapping = googletag.sizeMapping().addSize([320, 0], [250,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1928809'] = googletag.defineSlot(adUnit, [250,250], 'ad-1928809').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//health_care';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//health_care';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//health_care';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "tucsonlocalmedia.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//health_care';
            
                gptAdSlots['ad-1429079'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1429079').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//health_care';
            
                gptAdSlots['ad-1429080'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1429080').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//health_care';
            
                gptAdSlots['ad-1513599'] = googletag.defineSlot(adUnit, [300,600], 'ad-1513599').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//health_care';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1429071'] = googletag.defineSlot(adUnit, [728,90], 'ad-1429071').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//health_care';
            
                gptAdSlots['ad-1641167'] = googletag.defineSlot(adUnit, [300,250], 'ad-1641167').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//health_care';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1429072'] = googletag.defineSlot(adUnit, [728,90], 'ad-1429072').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Southern AZ COVID-19 AM Roundup for Wednesday, March 31: State deaths nearly 17K; Pima County follows Tucson in keeping mask mandate in place; Here’s how to set up vaccine appointments, COVID tests | Health | tucsonlocalmedia.com</title>
            
    <style>body { background-color: #fff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #231f20; } .fixed-nav #main-navigation { background-color: #231f20 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #231f20; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #231f20; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #231f20; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d2232a; }#site-header-container{ border-bottom: 3px solid #d2232a; }#site-footer-container{ border-top: 3px solid #d2232a; } .tnt-bg-accent { background-color: #d2232a; } a .tnt-caret-down { color: #d2232a; } .block-title .block-title-inner { border-color: #d2232a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d2232a; } .form-control:focus { border-bottom-color: #d2232a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tucsonlocalmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/e3bd66b6-3424-11e7-b733-730d59d80ab7.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Southern AZ COVID-19 AM Roundup for Wednesday, March 31: State deaths nearly 17K; Pima County follows Tucson in keeping mask mandate in place; Here’s how to set up vaccine appointments, COVID tests | Health | tucsonlocalmedia.com" href="http://www.tucsonlocalmedia.com/search/?f=rss&amp;t=article&amp;c=health_care&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tucsonlocalmedia.com/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1395674-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fas tnt-chevron-down"></span> ');
     //$("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://insidetucsonbusiness.com/site/terms_of_service.html'>Terms of Use</a> and <a href='/site/privacy_policy.html'>Privacy Policy</a></p>"); 
     //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://insidetucsonbusiness.com/site/terms_of_service.html'>Terms of Use</a> and <a href='/site/privacy_policy.html'>Privacy Policy</a></p>"); 
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-531e5ac0-9230-11eb-8042-0f225703b54f  section-health-care type-article infinity-disabled" data-path="/health_care">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tucsonlocalmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fhealth_care&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Jim+Nintzel%2C+Tucson+Local+Media&amp;tncms.asset.id=531e5ac0-9230-11eb-8042-0f225703b54f&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=254&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-18842145-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tucsonlocalmedia.com/tncms/admin/editorial-asset/?edit=531e5ac0-9230-11eb-8042-0f225703b54f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1395675" class="tncms-block hidden-md hidden-lg"><section id="block-1395675" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1395675" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1395675" aria-labelledby="site-search-button-1395675" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1395675-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1395675-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1395675-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1395675').submit();
        return false;
    });

    $('#site-search-1395675').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1395675 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1395675 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1395675-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1395679" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1395679" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tucsonlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1395679').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tucsonlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tucsonlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tucsonlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1395679').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.tucsonlocalmedia.com/users/logout/" id="user-logout-form-1395679"><input type="hidden" name="referer_url" value="https://www.tucsonlocalmedia.com/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-editions">e-Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/signup/"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/explorernews/"  class="nav-link tnt-section-explorer">Explorer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marana/"  class="nav-link tnt-section-marana-news">Marana News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/foothillsnews/news"  class="nav-link tnt-section-foothills-news">Foothills News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/deserttimes/news"  class="nav-link tnt-section-desert-times">Desert Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.insidetucsonbusiness.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-inside-tucson-business">Inside Tucson Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tucsonweekly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tucson-weekly">Tucson Weekly</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-your-voice">Your Voice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/livenup/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/tucsonlocalmedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/5369/default.aspx?"  target="_blank" rel="noopener" class="nav-link tnt-section-bill-pay">Bill Pay</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://itzdigital.wufoo.com/forms/picture-order/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/13365/default.aspx?"  target="_blank" rel="noopener" class="nav-link tnt-section-donate">DONATE!</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1438979" class="tncms-block"><div id="mobile-nav-left_menu_custom" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                    <a aria-expanded="false" class="pull-right" style="color:#fc0">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a style="color:#fc0">
                                
                                Your Papers</a>
                           
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav in">
<li>
                                    <a href="/explorernews/">
                                        Explorer
                                    </a>
                                </li>
<li>
                                    <a href="/marana/">
                                        Marana News
                                    </a>
                                </li>
<li>
                                    <a href="/foothillsnews/">
                                        Foothills News
                                    </a>
                                </li>
<li>
                                    <a href="/deserttimes/">
                                        Desert Times
                                    </a>
                                </li>
<li>
                                    <a href="http://www.insidetucsonbusiness.com" target="_blank">
                                        Inside Tucson Business
                                    </a>
                                </li>
<li>
                                    <a href="http://www.tucsonweekly.com" target="_blank">
                                        Tucson Weekly
                                    </a>
                                </li>
</ul>
</div></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1818901" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1818901" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1818901');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1444281" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1444281" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1444281');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about"  href="/site/about"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/employment/"  tabindex="0">
                    <span class="nav-label">Work for Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-signup"  href="/newsletter/signup/"  tabindex="0">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1395676" class="tncms-block"><div class="follow-links-1395676 pull-right">
    
    <section id="block-1395676" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ExplorerNewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/explorer_news?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/explorernewspaper/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tucsonlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/ExplorerNewspaper","https://twitter.com/explorer_news?lang=en","https://www.instagram.com/explorernewspaper/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1644483" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1644483" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1644483');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1395626" class="tncms-block"><section id="block-1395626" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=400%2C77 400w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=540%2C105 540w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=640%2C124 640w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=750%2C145 750w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="930"
                height="180"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1395680" class="tncms-block pull-left"><div id="weather-1395680" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85741" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">85&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85741"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1395680 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tucson, AZ
                                
                                 <small>(85741)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 87F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Generally clear. Low 63F. Winds ESE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 31, 2021 @ 1:40 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85741"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1395678" class="tncms-block pull-right padding-right"><div id="user-controls-1395678" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tucsonlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1395678').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tucsonlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tucsonlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tucsonlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1395678').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.tucsonlocalmedia.com/users/logout/" id="user-logout-form-1395678"><input type="hidden" name="referer_url" value="https://www.tucsonlocalmedia.com/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1395674" class="tncms-block new-search padding-top"><section id="block-1395674" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1395674" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1395674" aria-labelledby="site-search-button-1395674" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1395674-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1395674-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1395674-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1395674').submit();
        return false;
    });

    $('#site-search-1395674').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1395674 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1395674 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1395674-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1535472" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1535472" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1535472');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1395671" class="tncms-block m"><section id="block-1395671" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png?resize=225%2C54 225w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png?resize=540%2C130 540w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="616"
                height="148"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-signup"  href="/newsletter/signup/"  tabindex="0">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-explorer"  href="/explorernews/"  tabindex="0">
                    <span class="nav-label">Explorer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marana-news"  href="/marana/"  tabindex="0">
                    <span class="nav-label">Marana News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-foothills-news"  href="/foothillsnews/news"  tabindex="0">
                    <span class="nav-label">Foothills News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-desert-times"  href="/deserttimes/news"  tabindex="0">
                    <span class="nav-label">Desert Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inside-tucson-business"  href="http://www.insidetucsonbusiness.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Inside Tucson Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tucson-weekly"  href="http://www.tucsonweekly.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tucson Weekly</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-your-voice"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Your Voice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/livenup/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://www.legacy.com/obituaries/tucsonlocalmedia/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bill-pay"  href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/5369/default.aspx?"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bill Pay</span>
                </a></li><li>
                <a class="nav-link   tnt-section-purchase-photos"  href="https://itzdigital.wufoo.com/forms/picture-order/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-donate"  href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/13365/default.aspx?"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">DONATE!</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1438643" class="tncms-block"><div class="container">
	<div class="row">
		<div class="col-md-12">
			<ul class="nav nav-pills">
<li class="nav-header">Your Papers <i class="fa fa-angle-right" aria-hidden="true"></i>
</li> 
<li>
                                    <a href="/explorernews/">
                                        Explorer
                                    </a>
                                </li>
<li>
                                    <a href="/marana/">
                                        Marana News
                                    </a>
                                </li>
<li>
                                    <a href="/foothillsnews/">
                                        Foothills News
                                    </a>
                                </li>
<li>
                                    <a href="/deserttimes/">
                                        Desert Times
                                    </a>
                                </li>
<li>
                                    <a href="http://www.insidetucsonbusiness.com" target="_blank">
                                        Inside Tucson Business
                                    </a>
                                </li>
<li>
                                    <a href="http://www.tucsonweekly.com" target="_blank">
                                        Tucson Weekly
                                    </a>
                                </li>
				
			</ul>
</div>
	</div>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1429063" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429063" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429063');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1928809" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1928809" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1928809');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-a13bf578-9235-11eb-addf-639cc1786c24" class="modal fullscreen in modal-image image-default modal-a13bf578-9235-11eb-addf-639cc1786c24" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=400%2C458"
                    srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=150%2C172 150w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=200%2C229 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=225%2C258 225w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=300%2C343 300w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=400%2C458 400w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=540%2C618 540w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=640%2C733 640w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=664%2C760 750w"
                    sizes="100vw"
                    
                    width="664"
                    height="760"
                    alt="3.31 covid.JPG"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a13bf578-9235-11eb-addf-639cc1786c24" data-target=".caption-inner-modal-image-a13bf578-9235-11eb-addf-639cc1786c24">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a13bf578-9235-11eb-addf-639cc1786c24 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Authorized User</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_a13bf578-9235-11eb-addf-639cc1786c24.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_a13bf578-9235-11eb-addf-639cc1786c24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a13bf578-9235-11eb-addf-639cc1786c24"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=3.31%20covid.JPG&via=explorer_news&url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_a13bf578-9235-11eb-addf-639cc1786c24.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_a13bf578-9235-11eb-addf-639cc1786c24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a13bf578-9235-11eb-addf-639cc1786c24"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tucsonlocalmedia.com/image_a13bf578-9235-11eb-addf-639cc1786c24.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_a13bf578-9235-11eb-addf-639cc1786c24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a13bf578-9235-11eb-addf-639cc1786c24"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tucsonlocalmedia.com/tncms/asset/editorial/a13bf578-9235-11eb-addf-639cc1786c24" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a13bf578-9235-11eb-addf-639cc1786c24"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%203.31%20covid.JPG&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_a13bf578-9235-11eb-addf-639cc1786c24.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a13bf578-9235-11eb-addf-639cc1786c24"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_a13bf578-9235-11eb-addf-639cc1786c24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a13bf578-9235-11eb-addf-639cc1786c24"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a13bf578-9235-11eb-addf-639cc1786c24-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a13bf578-9235-11eb-addf-639cc1786c24" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a13bf578-9235-11eb-addf-639cc1786c24" class="save-list-a13bf578-9235-11eb-addf-639cc1786c24-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a13bf578-9235-11eb-addf-639cc1786c24" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a13bf578-9235-11eb-addf-639cc1786c24 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-531e5ac0-9230-11eb-8042-0f225703b54f" class="asset article-default"  data-url="https://www.tucsonlocalmedia.com/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="With 733 new cases reported today, the total number of Arizona’s confirmed novel coronavirus cases neared 842,000 as of Tuesday, March 31, according to the Arizona Department of Health Services. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=550%2C630">
            <meta itemprop="width" content="550">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tucsonlocalmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tucsonlocalmedia.com/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html" />
    <style>
                .asset-paging .direction {
                    color: #d2232a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tucsonlocalmedia.com\/tncms\/search\/mlt\/?origin=531e5ac0-9230-11eb-8042-0f225703b54f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-531e5ac0-9230-11eb-8042-0f225703b54f" class="asset-paging">
                <div id="paging-prev-531e5ac0-9230-11eb-8042-0f225703b54f" class="paging-link prev offset"></div>
                <div id="paging-next-531e5ac0-9230-11eb-8042-0f225703b54f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Southern AZ COVID-19 AM Roundup for Wednesday, March 31: State deaths nearly 17K; Pima County follows Tucson in keeping mask mandate in place; Here’s how to set up vaccine appointments, COVID tests
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jim Nintzel, Tucson Local Media</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-31T07:49:00-07:00" class="tnt-date asset-date text-muted">
            Mar 31, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-31T07:49:00-07:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-31T07:49:00-07:00">
    <meta itemprop="datePublished" content="2021-03-31T07:49:00-07:00">
    <meta itemprop="dateModified" content="2021-03-31T07:49:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20AZ%20COVID-19%20AM%20Roundup%20for%20Wednesday%2C%20March%2031%3A%20State%20deaths%20nearly%2017K%3B%20Pima%20County%20follows%20Tucson%20in%20keeping%20mask%20mandate%20in%20place%3B%20Here%E2%80%99s%20how%20to%20set%20up%20vaccine%20appointments%2C%20COVID%20tests&via=explorer_news&url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tucsonlocalmedia.com/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tucsonlocalmedia.com/tncms/asset/editorial/531e5ac0-9230-11eb-8042-0f225703b54f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Southern%20AZ%20COVID-19%20AM%20Roundup%20for%20Wednesday%2C%20March%2031%3A%20State%20deaths%20nearly%2017K%3B%20Pima%20County%20follows%20Tucson%20in%20keeping%20mask%20mandate%20in%20place%3B%20Here%E2%80%99s%20how%20to%20set%20up%20vaccine%20appointments%2C%20COVID%20tests&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a13bf578-9235-11eb-addf-639cc1786c24" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a13bf578-9235-11eb-addf-639cc1786c24" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="664">
            <meta itemprop="height" content="760">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=500%2C572">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=500%2C572">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=400%2C458"
                    srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=150%2C172 150w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=200%2C229 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=225%2C258 225w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=300%2C343 300w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=400%2C458 400w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=540%2C618 540w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=640%2C733 640w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/a/13/a13bf578-9235-11eb-addf-639cc1786c24/606494ec16c30.image.jpg?resize=664%2C760 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="664"
                    height="760"
                    alt="3.31 covid.JPG"
                    class="img-responsive  letterbox tnt-restrict-img-a13bf578-9235-11eb-addf-639cc1786c24 default" />
            </div><style>
                .tnt-restrict-img-a13bf578-9235-11eb-addf-639cc1786c24 {
                    max-width: 664px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Authorized User</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="531e5ac0-9230-11eb-8042-0f225703b54f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20AZ%20COVID-19%20AM%20Roundup%20for%20Wednesday%2C%20March%2031%3A%20State%20deaths%20nearly%2017K%3B%20Pima%20County%20follows%20Tucson%20in%20keeping%20mask%20mandate%20in%20place%3B%20Here%E2%80%99s%20how%20to%20set%20up%20vaccine%20appointments%2C%20COVID%20tests&via=explorer_news&url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tucsonlocalmedia.com/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tucsonlocalmedia.com/tncms/asset/editorial/531e5ac0-9230-11eb-8042-0f225703b54f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Southern%20AZ%20COVID-19%20AM%20Roundup%20for%20Wednesday%2C%20March%2031%3A%20State%20deaths%20nearly%2017K%3B%20Pima%20County%20follows%20Tucson%20in%20keeping%20mask%20mandate%20in%20place%3B%20Here%E2%80%99s%20how%20to%20set%20up%20vaccine%20appointments%2C%20COVID%20tests&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-531e5ac0-9230-11eb-8042-0f225703b54f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="531e5ac0-9230-11eb-8042-0f225703b54f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="531e5ac0-9230-11eb-8042-0f225703b54f" class="save-list-531e5ac0-9230-11eb-8042-0f225703b54f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="531e5ac0-9230-11eb-8042-0f225703b54f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80004"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80004"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p><span>With 733 new cases reported today, the total number of Arizona’s confirmed novel coronavirus cases neared 842,000 as of Tuesday, March 31, according to the Arizona Department of Health Services.</span></p><p>Pima County, which reported 115 new cases today, has seen 112,667 of the state’s 841,811 confirmed cases.</p><p>With 26 new deaths reported this morning, a total of 16,967 Arizonans have died after contracting COVID-19, including 2,351 deaths in Pima County, according to the March 31 report.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>A total of 592 coronavirus patients were in the hospital as of March 30. That’s roughly 11% of the number hospitalized at the peak of the winter surge, which reached 5,082 on Jan. 11. The summer peak was 3,517, which was set on July 13, 2020. The subsequent lowest number of hospitalized COVID patients was 468, set on Sept. 27, 2020.</p><p>A total of 1,031 people visited emergency rooms with COVID-like symptoms on March 30. That number represents 44% of the record high of 2,341 set on Tuesday, Dec. 29, 2020. That number had peaked during the summer wave at 2,008 on July 7, 2020; it hit a subsequent low of 653 on Sept. 28, 2020.</p><p>A total of 164 COVID-19 patients were in intensive care unit beds on March 30, which roughly 14% of the record 1,183 ICU patients set on Jan. 11. The summer’s record number of patients in ICU beds was 970, set on July 13, 2020. The subsequent low was 114 on Sept. 22, 2020.</p><p><strong>Pima County, Tucson defy governor, keep mask mandates in place</strong></p><p>Pima County's mask mandate remains in effect and health inspectors have the legal authority to enforce mask mandates in food establishments, county officials argued on Tuesday morning.</p><p>In a March 26 letter, the Pima County Attorney’s Office informed County Administrator Chuck Huckelberry that Gov. Doug Ducey does not have the legal authority to prevent the County Health Department from enacting reasonable public health measures.</p><p>According to Deputy County Attorney Jonathan Pinkney, <a href="https://owa.azlocalmedia.com/owa/redir.aspx?C=ZrRKZnHoeT1A2yg8cgjonzqeCli_JBML_XZbHfnp7yJigI2UqvPYCA..&amp;URL=https%3a%2f%2flnks.gd%2fl%2feyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTAzMzAuMzc5NzE1ODEiLCJ1cmwiOiJodHRwczovL3dlYmNtcy5waW1hLmdvdi9Vc2VyRmlsZXMvU2VydmVycy9TZXJ2ZXJfNi9GaWxlL0hlYWx0aC9DT1ZJRC0xOS9GYWNlJTIwTWFza3MvQ0xfLV9SZXNvbHV0aW9uc18tXzEyLTQtMjAyMF8tX1JFR1VMQVJfLV8yMDIwLTA5Nl9fLS5wZGYifQ.-KCT1Vh9Gs7G0j_f43uoPFTXudbPPKCyMcMUbBrLebY%2fs%2f1479102994%2fbr%2f101203611751-l">Resolution 2020-96</a> mandates everyone in Pima County over the age of 5 must wear a face mask over their nose and mouth, unless they have a qualifying exemption or are able to maintain physical distance. The Board passed the resolution on Dec. 4, 2020.</p><p>Pima County Chief Medical Officer Dr. Francisco Garcia said on Tuesday that the board has authority, through an Arizona statute (<a href="https://www.azleg.gov/ars/11/00251.htm">ARS11-251</a>), to adopt provisions to preserve the health of the county, and the Arizona Supreme Court recognized counties “may enact public health measures that are equal to or more restrictive than ADHS.” Garcia called Ducey’s order an “overreach on the part of the executive.”</p><p>Garcia admits the arguments being made are similar to those made in court when local bars sued the county for the mandatory curfew passed on Dec. 15, but believes they stand on “solid ground.” and brushed off concerns about a legal challenge. “Bring it on,” Garcia said.</p><p>In consultation with Huckelberry, the county attorney and Garcia, County Health Department Director Dr. Theresa Cullen will continue to instruct health inspectors to enforce the mask mandate in establishments that prepare or offer food. The resolution also covers any establishment open to the public.</p><p>Any establishment found to be violating the resolution can be fined $500 per infraction, and potentially face suspension or revocation of its operating permits. Individuals can also be fined $50 per infraction, although the county has not fined anyone so far, said Garcia in a press briefing Tuesday.</p><p>“We believe that most operators in this county are doing the right thing," said Garcia. "We believe that most citizens in Pima County are doing the right thing, and we want to continue to give them the tools that they need to be able to continue to demand that people use masks when they are in public spaces."</p><p>Despite the continued vaccination effort and the approval of a federal POD that could vaccinate another 210,000 residents, Garcia noted that last week in Pima County, the number of COVID cases increased last week for the first time in 10 weeks.</p><p>For the week ending March 21, Garcia reported Pima County had 16 more cases of COVID-19 than the previous week. The previous week saw one more death than the previous week and case numbers would likely change because of the reporting lag.</p><p>Garcia said the bump was only one death, "but that person mattered to their family, and any loss of life, which is avoidable, is something that we need to mitigate against.”</p><p>Garcia noted the concern over the growing number of COVID-19 variants in the county and Arizona at large, with the South African, UK, Brazilian, and California variants found in Arizona, which may be more transmissible and potentially more harmful.</p><p>“One of the silver linings here, though, is that the same kinds of mitigation measures that allow us to prevent transmission for the normal garden variety COVID are going to be the same ones that allow us to prevent transmission with these potentially more infectious more transmissible variants,” said Garcia.</p><p>By enforcing a mask mandate, Garcia hopes to “buy time” for Pima County as they continue in their vaccination effort.</p><p>"It’s unfortunate that the governor has taken this action, which other people are interpreting as the pandemic is over,” Garcia said.</p><p>While he’s sick of it too, Garcia asks people to continue to follow these “relatively easy measures” until the county has achieved a level of community immunity with at least 75 percent of the population vaccinated. "We are not there yet and we cannot pretend that the behaviors that we're engaged in public don't impact the health and well-being of others,” Garcia said.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The county has vaccinated about 28.2 percent of Pima County residents with 455,873 vaccines administered. Garcia estimates that within another two to three weeks, county officials will achieve a level of vaccination that will allow the community to breathe.</p><p>“Our goal here isn’t to fight with the governor or fight with the state," Garcia said. "Our goal is to try to do the best thing that we know how to do for the people of Pima County. We will continue to do that and we hope that we will have a healthier community because of that.</p><p><strong>Adults older than 16 now eligible for appointments at state vaccine centers; Pima County expands eligibility to anyone with chronic medical condition</strong></p><p>All adults older than 16 are now eligible for appointments at state vaccination PODs.</p><p>Previously, vaccines were limited to people 55 and older as well as frontline workers, educators, first responders and healthcare workers.</p><p>New appointments for the UA POD will open up at 11 a.m. on Fridays, with the Arizona Department of Health Services announcing the number of appointments opening up on Fridays via a Wednesday Twitter post.</p><p>As of last week, Pima County expanded COVID-19 vaccine eligibility to anyone 55 and older and anyone older than 16 with at-risk circumstances.</p><p>Anyone living with a high-risk medical condition or disability, experiencing homelessness or living in a group setting, or receiving in-home or long-term care can get the vaccine. Some of the high-risk medical conditions include cancer, chronic kidney disease, heart conditions or compromised immunity.</p><p>Those in high-risk jobs will also be eligible.</p><p>Although the state has expanded eligibility to anyone over 16, Pima County's guidelines had to be limited, said Dr. Theresa Cullen, Health Department director.</p><p>“Our decisions are based on the current vaccination rates for 55 and up (which is at 42%), as well as our commitment to ensure ongoing access to vulnerable populations,” Cullen said last week. “We anticipate appointments will be filled quickly and as we move these groups, we look forward to being able to align with the state's recommendations within the next six weeks.”</p><p>You can register for your vaccine appointments at a state POD by visiting <a href="https://podvaccine.azdhs.gov/">pod vaccine.azdhs.gov</a>, and those who need assistance can call 1-844-542-8201.</p><p>Those who qualify in Pima County’s priority group of eligible vaccine recipients can register for a vaccine at <a href="http://www.pima.gov/covid19vaccineregistration">www.pima.gov/covid19vaccineregistration</a> or by calling 520-222-0119.</p><p>Many local pharmacies are now receiving vaccine doses. To find one near you, <a href="https://www.azdhs.gov/preparedness/epidemiology-disease-control/infectious-disease-epidemiology/index.php#novel-coronavirus-find-vaccine">visit the ADHS website.</a></p><p>ADHS will now announce on Wednesdays via Twitter, @AZDHS, and <a href="https://www.facebook.com/azdhs/?utm_medium=email&amp;utm_source=govdelivery">Facebook</a> the approximate number of first-dose appointments available. The Arizona Department of Health Services (ADHS) will release those new COVID-19 vaccination appointments every Friday.</p><p><strong>Get tested: Pima County has free COVID testing</strong></p><p>Pima County is continuing to offer a number of testing centers around town.</p><p>You’ll have a nasal swab test at the Kino Event Center (2805 E. Ajo Way) and the Udall Center (7200 E. Tanque Verde Road).</p><p>The center at the northside Ellie Towne Flowing Wells Community Center, 1660 W. Ruthrauff Road, involves a saliva test designed by ASU.</p><p>Schedule an appointment at these or other drive-thru or pop-up sites at <a href="http://pima.gov/covid19testing">pima.gov/covid19testing</a>.</p><p>The University of Arizona’s antibody testing can determine if you have had COVID and now have antibodies. To sign up for testing, visit <a href="https://covid19antibodytesting.arizona.edu/home">https://covid19antibodytesting.arizona.edu/home</a>.</p><p><em>—with additional reporting from Austin Counts, Christina Duran, Jeff Gardner and Mike Truelsen</em></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80004"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20AZ%20COVID-19%20AM%20Roundup%20for%20Wednesday%2C%20March%2031%3A%20State%20deaths%20nearly%2017K%3B%20Pima%20County%20follows%20Tucson%20in%20keeping%20mask%20mandate%20in%20place%3B%20Here%E2%80%99s%20how%20to%20set%20up%20vaccine%20appointments%2C%20COVID%20tests&via=explorer_news&url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tucsonlocalmedia.com/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tucsonlocalmedia.com/tncms/asset/editorial/531e5ac0-9230-11eb-8042-0f225703b54f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Southern%20AZ%20COVID-19%20AM%20Roundup%20for%20Wednesday%2C%20March%2031%3A%20State%20deaths%20nearly%2017K%3B%20Pima%20County%20follows%20Tucson%20in%20keeping%20mask%20mandate%20in%20place%3B%20Here%E2%80%99s%20how%20to%20set%20up%20vaccine%20appointments%2C%20COVID%20tests&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"531e5ac0-9230-11eb-8042-0f225703b54f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-531e5ac0-9230-11eb-8042-0f225703b54f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="531e5ac0-9230-11eb-8042-0f225703b54f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="531e5ac0-9230-11eb-8042-0f225703b54f" class="save-list-531e5ac0-9230-11eb-8042-0f225703b54f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="531e5ac0-9230-11eb-8042-0f225703b54f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942224" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="531e5ac0-9230-11eb-8042-0f225703b54f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/health_care/article_531e5ac0-9230-11eb-8042-0f225703b54f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="531e5ac0-9230-11eb-8042-0f225703b54f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fhealth_care%2Farticle_531e5ac0-9230-11eb-8042-0f225703b54f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1548459" class="tncms-block"><div class="center-image text-center"><a href="https://www.tucsonlocalmedia.com/deserttimes/article_68e5c9fc-6ee0-11ea-bc8f-8fbc6ab4c994.html/"><img src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/b/a1/ba180f82-75e4-11ea-9159-abe0e2399567/5e879443e59af.image.jpg?resize=300%2C250"></a></div>
<br></div><div id="tncms-block-1395627" class="tncms-block"><section id="block-1395627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1395627 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1395627" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1395627" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1395627" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/health_care/article_b664a570-8e3a-11eb-a6d1-477bbd02284c.html">As Ducey Lifts Restrictions, Romero Says Tucson Mask Mandate To Remain in Place</a></li><li><a href="/livenup/article_5bf3d090-8906-11eb-ae24-b764696120ea.html">Photos from the New Deal Era document desperate times</a></li><li><a href="/livenup/article_58a9843a-8905-11eb-9b78-ff4bfe654b28.html">Tucson’s favorite Chicagoan chef takes on Italian standard with a batch of Meyer lemons</a></li><li><a href="/news/marana/article_e899e91c-90d1-11eb-9fd9-cf6e1c03dc39.html">Marana opens new water treatment plants</a></li><li><a href="/health_care/article_16820eb6-9165-11eb-86bf-c3a1368eafa7.html">Southern AZ COVID-19 AM Roundup for Tuesday, March 30: Cases top 841K; Health officials urge caution over variant strains; UA moving to larger classes; Here’s how to set up vaccine appointments, COVID tests</a></li><li><a href="/health_care/article_5998dc12-91aa-11eb-9219-47a1fcd33600.html">Pima County to enforce mask mandate, not worried about legal challenges; 'Bring it on,' Garcia says</a></li><li><a href="/business/article_fda68b2a-8b41-11eb-9090-331b94d38b62.html">Local running groups gear up for social running events, starting with Catalina State Park run</a></li><li><a href="/local_business_news/article_1e7746fa-8b3d-11eb-ac08-b784a9c2b905.html">Our Town: OV Chamber and UACI host life science startup competition</a></li><li><a href="/livenup/article_52f5752e-90a0-11eb-992a-b7c30338ee6c.html">Noble Hops offers great food, welcoming patio</a></li><li><a href="/business/article_3ee8ec00-8b50-11eb-a45f-cfd43db8f7bd.html">County approves more funding to prevent evictions</a></li></ul></div>
        
        
            <div id="images-1395627" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_c55163a6-8d73-11eb-836e-d79bd508c092.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ducey032421 vaccinated.jpg"
                            class="img-responsive lazyload full default"
                            width="473"
                            height="473"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/55/c55163a6-8d73-11eb-836e-d79bd508c092/605c99b19617e.image.jpg?crop=473%2C473%2C103%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/55/c55163a6-8d73-11eb-836e-d79bd508c092/605c99b19617e.image.jpg?crop=473%2C473%2C103%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/55/c55163a6-8d73-11eb-836e-d79bd508c092/605c99b19617e.image.jpg?crop=473%2C473%2C103%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/55/c55163a6-8d73-11eb-836e-d79bd508c092/605c99b19617e.image.jpg?crop=473%2C473%2C103%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/55/c55163a6-8d73-11eb-836e-d79bd508c092/605c99b19617e.image.jpg?crop=473%2C473%2C103%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/55/c55163a6-8d73-11eb-836e-d79bd508c092/605c99b19617e.image.jpg?crop=473%2C473%2C103%2C0&resize=473%2C473&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_13a20bae-8906-11eb-bca9-5741eff17f57.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mark and Kathleen Sublette.png"
                            class="img-responsive lazyload full default"
                            width="439"
                            height="439"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/1/3a/13a20bae-8906-11eb-bca9-5741eff17f57/60552babafa03.image.png?crop=439%2C439%2C71%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/1/3a/13a20bae-8906-11eb-bca9-5741eff17f57/60552babafa03.image.png?crop=439%2C439%2C71%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/1/3a/13a20bae-8906-11eb-bca9-5741eff17f57/60552babafa03.image.png?crop=439%2C439%2C71%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/1/3a/13a20bae-8906-11eb-bca9-5741eff17f57/60552babafa03.image.png?crop=439%2C439%2C71%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/1/3a/13a20bae-8906-11eb-bca9-5741eff17f57/60552babafa03.image.png?crop=439%2C439%2C71%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/1/3a/13a20bae-8906-11eb-bca9-5741eff17f57/60552babafa03.image.png?crop=439%2C439%2C71%2C0&resize=439%2C439&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1429079" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429079" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429079');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1395673" class="tncms-block hide-headline"><section id="block-1395673" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1395673 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                This Week's Explorer
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1395673-e511fdd5-20e1-5057-93cb-698b2c9c8eea" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-e511fdd5-20e1-5057-93cb-698b2c9c8eea media-preview edition-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_e511fdd5-20e1-5057-93cb-698b2c9c8eea.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Explorer"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/eedition/0/9c/09c4b28d-df44-5449-95b2-3938ed2fd5bd/60625f09d130e.preview-300.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/eedition/0/9c/09c4b28d-df44-5449-95b2-3938ed2fd5bd/60625f09d130e.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/eedition/0/9c/09c4b28d-df44-5449-95b2-3938ed2fd5bd/60625f09d130e.preview-300.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/eedition/0/9c/09c4b28d-df44-5449-95b2-3938ed2fd5bd/60625f09d130e.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/edition_e511fdd5-20e1-5057-93cb-698b2c9c8eea.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Explorer</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_e511fdd5-20e1-5057-93cb-698b2c9c8eea.html" class="tnt-asset-link">
        

        
            Explorer</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1429080" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429080" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429080');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1403976" class="tncms-block title-no-margin"><section id="block-1403976" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1403976 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/ExplorerNewspaper">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1403978" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/ExplorerNewspaper" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ExplorerNewspaper"><a href="https://www.facebook.com/ExplorerNewspaper">ExplorerNewspaper</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1403977" class="tncms-block title-no-margin"><section id="block-1403977" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1403977 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/Explorer_News">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1403979" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/Explorer_News" data-height="450">Tweets by Explorer_News</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1513599" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1513599" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1513599');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1429071" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429071" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429071');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1395667" class="tncms-block"><section id="block-1395667" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1395667 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-explorer-news"  href="/explorernews/"  tabindex="0">
                    <span class="nav-label">Explorer News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marana-news"  href="/marana/"  tabindex="0">
                    <span class="nav-label">Marana News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-desert-times"  href="/deserttimes/"  tabindex="0">
                    <span class="nav-label">Desert Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-foothills-news"  href="/foothillsnews/"  tabindex="0">
                    <span class="nav-label">Foothills News</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-1641167" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1641167" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1641167');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1395618" class="tncms-block"><section id="block-1395618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1395618 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-the-explorer"  href="/site/about"  tabindex="0">
                    <span class="nav-label">About The Explorer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-signup"  href="/newsletter/signup/"  tabindex="0">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link   tnt-section-career-opportunities"  href="/site/employment/"  tabindex="0">
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1395677" class="tncms-block padding-bottom header-social"><div class="follow-links-1395677 default">
    
    <section id="block-1395677" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ExplorerNewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/explorer_news?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/explorernewspaper/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tucsonlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/ExplorerNewspaper","https://twitter.com/explorer_news?lang=en","https://www.instagram.com/explorernewspaper/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1395672" class="tncms-block padding-bottom"><section id="block-1395672" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="616"
                height="103"
                alt=""></a></div></section></div><div id="tncms-block-1395669" class="tncms-block"><section id="block-1395669" class="block emphasis-h4   " ><address>
    <strong>TucsonLocalMedia.com</strong><br>
    7225 N. Mona Lisa Road, #125<br>
    Tucson, AZ 85741
    <br>
    
        <strong>Phone:</strong> 520-797-4384<br>
        <strong>Email:</strong> <a href="mailto:tucsoneditor@tucsonlocalmedia.com">tucsoneditor@tucsonlocalmedia.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-inside-tucson-business"  href="http://www.insidetucsonbusiness.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Inside Tucson Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tucson-weekly"  href="http://www.tucsonweekly.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tucson Weekly</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1395622" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1395622"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">TucsonLocalMedia.com</a>, 7225 N. Mona Lisa Road, #125 Tucson, AZ</small><small>&nbsp;| <a href="/site/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1429072" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429072" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429072');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("531e5ac0-9230-11eb-8042-0f225703b54f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>