
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tucsonlocalmedia.com/content/tncms/live/" />
<meta name="keywords" content="business, news, deserttimes, foothillsnews, marana, oro_valley, health_care" />
<meta name="news_keywords" content="business, news, deserttimes, foothillsnews, marana, oro_valley, health_care" />
<meta name="description" content="Access to child care became increasingly limited across the country during the COVID-19 pandemic. Programs closed and building capacities were restricted, straining caregivers and the economy, which relied heavily on" />
<meta name="author" content="Jessica Simms and Emily DiSalvo, News21" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tucsonlocalmedia.com/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Essential but ignored: How day care powered the pandemic workforce" />
<meta property="og:description" content="Access to child care became increasingly limited across the country during the COVID-19 pandemic. Programs closed and building capacities were restricted, straining caregivers and the economy, which relied heavily on" />
<meta property="og:site_name" content="Tucson Local Media " />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="574718292577560" />
<meta property="article:publisher" content="https://www.facebook.com/ExplorerNewspaper" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@explorer_news" />
<meta name="twitter:image:alt" content="Corrine&rsquo;s Little Explorers" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jessica Simms and Emily DiSalvo, News21","presentation":null,"start_hour":"06","id":"3039caf6-0749-11ec-8549-af088b6c7f4c","app":"editorial","ga_page":"\/business\/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":247},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-18842145-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["business","news","deserttimes","foothillsnews","marana","oro_valley","health_care"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/tucsonlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com/business';
            
                gptAdSlots['ad-1818901'] = googletag.defineSlot(adUnit, [1,1], 'ad-1818901').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1818901'].setTargeting('pos', ['creative_template_paw']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-1444281'] = googletag.defineSlot(adUnit, [1,1], 'ad-1444281').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1444281'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-1644483'] = googletag.defineSlot(adUnit, [1,1], 'ad-1644483').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//business';
            
                gptAdSlots['ad-1535472'] = googletag.defineSlot(adUnit, [728,90], 'ad-1535472').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1535472'].setTargeting('pos', ['lisa']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [250,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1928809'] = googletag.defineSlot(adUnit, [250,250], 'ad-1928809').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//business';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//business';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//business';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "tucsonlocalmedia.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//business';
            
                gptAdSlots['ad-1429079'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1429079').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//business';
            
                gptAdSlots['ad-1429080'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1429080').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//business';
            
                gptAdSlots['ad-1513602'] = googletag.defineSlot(adUnit, [300,600], 'ad-1513602').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//business';
            
                gptAdSlots['ad-1513599'] = googletag.defineSlot(adUnit, [300,600], 'ad-1513599').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1429071'] = googletag.defineSlot(adUnit, [728,90], 'ad-1429071').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//business';
            
                gptAdSlots['ad-1641167'] = googletag.defineSlot(adUnit, [300,250], 'ad-1641167').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/54771169/tucsonlocalmedia.com//business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1429072'] = googletag.defineSlot(adUnit, [728,90], 'ad-1429072').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Essential but ignored: How day care powered the pandemic workforce | Business | tucsonlocalmedia.com</title>
            
    <style>body { background-color: #fff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #231f20; } .fixed-nav #main-navigation { background-color: #231f20 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #231f20; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #231f20; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #231f20; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d2232a; }#site-header-container{ border-bottom: 3px solid #d2232a; }#site-footer-container{ border-top: 3px solid #d2232a; } .tnt-bg-accent { background-color: #d2232a; } a .tnt-caret-down { color: #d2232a; } .block-title .block-title-inner { border-color: #d2232a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d2232a; } .form-control:focus { border-bottom-color: #d2232a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tucsonlocalmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/e3bd66b6-3424-11e7-b733-730d59d80ab7.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Essential but ignored: How day care powered the pandemic workforce | Business | tucsonlocalmedia.com" href="http://www.tucsonlocalmedia.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tucsonlocalmedia.com/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1395674-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fas tnt-chevron-down"></span> ');
     //$("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://insidetucsonbusiness.com/site/terms_of_service.html'>Terms of Use</a> and <a href='/site/privacy_policy.html'>Privacy Policy</a></p>"); 
     //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<p><i class='fa fa-user'></i> Already have an account? <a href='https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://insidetucsonbusiness.com/site/terms_of_service.html'>Terms of Use</a> and <a href='/site/privacy_policy.html'>Privacy Policy</a></p>"); 
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-3039caf6-0749-11ec-8549-af088b6c7f4c  section-business type-article infinity-disabled" data-path="/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tucsonlocalmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Jessica+Simms+and+Emily+DiSalvo%2C+News21&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=3039caf6-0749-11ec-8549-af088b6c7f4c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=247&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-18842145-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tucsonlocalmedia.com/tncms/admin/editorial-asset/?edit=3039caf6-0749-11ec-8549-af088b6c7f4c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1395675" class="tncms-block hidden-md hidden-lg"><section id="block-1395675" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1395675" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1395675" aria-labelledby="site-search-button-1395675" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1395675-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1395675-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1395675-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1395675').submit();
        return false;
    });

    $('#site-search-1395675').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1395675 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1395675 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1395675-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1395679" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1395679" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tucsonlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1395679').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tucsonlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tucsonlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tucsonlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1395679').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.tucsonlocalmedia.com/users/logout/" id="user-logout-form-1395679"><input type="hidden" name="referer_url" value="https://www.tucsonlocalmedia.com/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-editions">e-Editions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/signup/"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/explorernews/"  class="nav-link tnt-section-explorer">Explorer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marana/"  class="nav-link tnt-section-marana-news">Marana News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/foothillsnews/news"  class="nav-link tnt-section-foothills-news">Foothills News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/deserttimes/news"  class="nav-link tnt-section-desert-times">Desert Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.insidetucsonbusiness.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-inside-tucson-business">Inside Tucson Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tucsonweekly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tucson-weekly">Tucson Weekly</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-your-voice">Your Voice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/livenup/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://obituaries.tucsonlocalmedia.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1438979" class="tncms-block"><div id="mobile-nav-left_menu_custom" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                    <a aria-expanded="false" class="pull-right" style="color:#fc0">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a style="color:#fc0">
                                
                                Your Papers</a>
                           
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav in">
<li>
                                    <a href="/explorernews/">
                                        Explorer
                                    </a>
                                </li>
<li>
                                    <a href="/marana/">
                                        Marana News
                                    </a>
                                </li>
<li>
                                    <a href="/foothillsnews/">
                                        Foothills News
                                    </a>
                                </li>
<li>
                                    <a href="/deserttimes/">
                                        Desert Times
                                    </a>
                                </li>
<li>
                                    <a href="http://www.insidetucsonbusiness.com" target="_blank">
                                        Inside Tucson Business
                                    </a>
                                </li>
<li>
                                    <a href="http://www.tucsonweekly.com" target="_blank">
                                        Tucson Weekly
                                    </a>
                                </li>
</ul>
</div></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1818901" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1818901" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1818901');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1444281" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1444281" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1444281');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about"  href="/site/about"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/employment/"  tabindex="0">
                    <span class="nav-label">Work for Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-signup"  href="/newsletter/signup/"  tabindex="0">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1395676" class="tncms-block"><div class="follow-links-1395676 pull-right">
    
    <section id="block-1395676" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ExplorerNewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/explorer_news?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/explorernewspaper/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tucsonlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/ExplorerNewspaper","https://twitter.com/explorer_news?lang=en","https://www.instagram.com/explorernewspaper/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1644483" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1644483" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1644483');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1395626" class="tncms-block"><section id="block-1395626" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=400%2C77 400w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=540%2C105 540w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=640%2C124 640w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg?resize=750%2C145 750w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/bc25a460-077d-11e8-a46f-b3f665208777.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="930"
                height="180"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1395680" class="tncms-block pull-left"><div id="weather-1395680" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85741" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">99&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85741"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1395680" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tucson, AZ
                                
                                 <small>(85741)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies. Scattered thunderstorms this evening. Low 76F. Winds S at 5 to 10 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies. Scattered thunderstorms this evening. Low 76F. Winds S at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 30, 2021 @ 4:21 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85741"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1395678" class="tncms-block pull-right padding-right"><div id="user-controls-1395678" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tucsonlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tucsonlocalmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1395678').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tucsonlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tucsonlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tucsonlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1395678').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.tucsonlocalmedia.com/users/logout/" id="user-logout-form-1395678"><input type="hidden" name="referer_url" value="https://www.tucsonlocalmedia.com/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1395674" class="tncms-block new-search padding-top"><section id="block-1395674" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1395674" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1395674" aria-labelledby="site-search-button-1395674" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1395674-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1395674-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1395674-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1395674').submit();
        return false;
    });

    $('#site-search-1395674').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1395674 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1395674 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1395674-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1535472" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1535472" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1535472');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1395671" class="tncms-block m"><section id="block-1395671" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png?resize=225%2C54 225w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png?resize=540%2C130 540w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/707bcfce-3737-11e7-877e-0bb71580634b.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="616"
                height="148"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-signup"  href="/newsletter/signup/"  tabindex="0">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-explorer"  href="/explorernews/"  tabindex="0">
                    <span class="nav-label">Explorer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marana-news"  href="/marana/"  tabindex="0">
                    <span class="nav-label">Marana News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-foothills-news"  href="/foothillsnews/news"  tabindex="0">
                    <span class="nav-label">Foothills News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-desert-times"  href="/deserttimes/news"  tabindex="0">
                    <span class="nav-label">Desert Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inside-tucson-business"  href="http://www.insidetucsonbusiness.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Inside Tucson Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tucson-weekly"  href="http://www.tucsonweekly.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tucson Weekly</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-your-voice"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Your Voice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/livenup/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://obituaries.tucsonlocalmedia.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1438643" class="tncms-block"><div class="container">
	<div class="row">
		<div class="col-md-12">
			<ul class="nav nav-pills">
<li class="nav-header">Your Papers <i class="fa fa-angle-right" aria-hidden="true"></i>
</li> 
<li>
                                    <a href="/explorernews/">
                                        Explorer
                                    </a>
                                </li>
<li>
                                    <a href="/marana/">
                                        Marana News
                                    </a>
                                </li>
<li>
                                    <a href="/foothillsnews/">
                                        Foothills News
                                    </a>
                                </li>
<li>
                                    <a href="/deserttimes/">
                                        Desert Times
                                    </a>
                                </li>
<li>
                                    <a href="http://www.insidetucsonbusiness.com" target="_blank">
                                        Inside Tucson Business
                                    </a>
                                </li>
<li>
                                    <a href="http://www.tucsonweekly.com" target="_blank">
                                        Tucson Weekly
                                    </a>
                                </li>
				
			</ul>
</div>
	</div>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1429063" class="tncms-block hidden-xs"><table style=""><tr>
            <td style=" text-align:center; "><img src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/a0a9e816-b8cf-11eb-8a24-671fc61e3367.jpg" alt="" style=" width:100%; height:auto;" width=""></td>
        </tr>
    </table></div><div id="tncms-block-1928809" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1928809" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1928809');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-c750c8fe-0749-11ec-8722-eb82e50a4d71" class="modal fullscreen in modal-image image-default modal-c750c8fe-0749-11ec-8722-eb82e50a4d71" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Corrine’s Little Explorers"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c750c8fe-0749-11ec-8722-eb82e50a4d71" data-target=".caption-inner-modal-image-c750c8fe-0749-11ec-8722-eb82e50a4d71">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c750c8fe-0749-11ec-8722-eb82e50a4d71 collapse in"><div class="caption-text"><p>Corrine Hendrickson received a grant to buy rain boots and coats for her students before moving all her classes outside in response to the pandemic.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jessica Ruiz, News21</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_c750c8fe-0749-11ec-8722-eb82e50a4d71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_c750c8fe-0749-11ec-8722-eb82e50a4d71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c750c8fe-0749-11ec-8722-eb82e50a4d71"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Corrine%E2%80%99s%20Little%20Explorers&via=explorer_news&url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_c750c8fe-0749-11ec-8722-eb82e50a4d71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_c750c8fe-0749-11ec-8722-eb82e50a4d71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c750c8fe-0749-11ec-8722-eb82e50a4d71"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tucsonlocalmedia.com/image_c750c8fe-0749-11ec-8722-eb82e50a4d71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_c750c8fe-0749-11ec-8722-eb82e50a4d71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c750c8fe-0749-11ec-8722-eb82e50a4d71"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tucsonlocalmedia.com/tncms/asset/editorial/c750c8fe-0749-11ec-8722-eb82e50a4d71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c750c8fe-0749-11ec-8722-eb82e50a4d71"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Corrine%E2%80%99s%20Little%20Explorers&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fimage_c750c8fe-0749-11ec-8722-eb82e50a4d71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c750c8fe-0749-11ec-8722-eb82e50a4d71"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_c750c8fe-0749-11ec-8722-eb82e50a4d71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c750c8fe-0749-11ec-8722-eb82e50a4d71"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c750c8fe-0749-11ec-8722-eb82e50a4d71-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c750c8fe-0749-11ec-8722-eb82e50a4d71" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c750c8fe-0749-11ec-8722-eb82e50a4d71" class="save-list-c750c8fe-0749-11ec-8722-eb82e50a4d71-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c750c8fe-0749-11ec-8722-eb82e50a4d71" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c750c8fe-0749-11ec-8722-eb82e50a4d71 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3039caf6-0749-11ec-8549-af088b6c7f4c" class="asset article-default"  data-url="https://www.tucsonlocalmedia.com/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Access to child care became increasingly limited across the country during the COVID-19 pandemic. Programs closed and building capacities were restricted, straining caregivers and the economy, which relied heavily on child care to get Americans back to work. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tucsonlocalmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tucsonlocalmedia.com/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html" />
    <style>
                .asset-paging .direction {
                    color: #d2232a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tucsonlocalmedia.com\/tncms\/search\/mlt\/?origin=3039caf6-0749-11ec-8549-af088b6c7f4c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3039caf6-0749-11ec-8549-af088b6c7f4c" class="asset-paging">
                <div id="paging-prev-3039caf6-0749-11ec-8549-af088b6c7f4c" class="paging-link prev offset"></div>
                <div id="paging-next-3039caf6-0749-11ec-8549-af088b6c7f4c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Essential but ignored: How day care powered the pandemic workforce
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jessica Simms and Emily DiSalvo, News21</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-30T06:45:00-07:00" class="tnt-date asset-date text-muted">
            Aug 30, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-30T06:45:00-07:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-30T06:45:00-07:00">
    <meta itemprop="datePublished" content="2021-08-30T06:45:00-07:00">
    <meta itemprop="dateModified" content="2021-08-30T06:45:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Essential%20but%20ignored%3A%20How%20day%20care%20powered%20the%20pandemic%20workforce&via=explorer_news&url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tucsonlocalmedia.com/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tucsonlocalmedia.com/tncms/asset/editorial/3039caf6-0749-11ec-8549-af088b6c7f4c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Essential%20but%20ignored%3A%20How%20day%20care%20powered%20the%20pandemic%20workforce&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c750c8fe-0749-11ec-8722-eb82e50a4d71" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c750c8fe-0749-11ec-8722-eb82e50a4d71" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/c/75/c750c8fe-0749-11ec-8722-eb82e50a4d71/612901d7ecadc.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Corrine’s Little Explorers"
                    class="img-responsive full tnt-restrict-img-c750c8fe-0749-11ec-8722-eb82e50a4d71 default" />
            </div><style>
                .tnt-restrict-img-c750c8fe-0749-11ec-8722-eb82e50a4d71 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Corrine Hendrickson received a grant to buy rain boots and coats for her students before moving all her classes outside in response to the pandemic.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Jessica Ruiz, News21</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3039caf6-0749-11ec-8549-af088b6c7f4c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Essential%20but%20ignored%3A%20How%20day%20care%20powered%20the%20pandemic%20workforce&via=explorer_news&url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tucsonlocalmedia.com/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tucsonlocalmedia.com/tncms/asset/editorial/3039caf6-0749-11ec-8549-af088b6c7f4c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Essential%20but%20ignored%3A%20How%20day%20care%20powered%20the%20pandemic%20workforce&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3039caf6-0749-11ec-8549-af088b6c7f4c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3039caf6-0749-11ec-8549-af088b6c7f4c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3039caf6-0749-11ec-8549-af088b6c7f4c" class="save-list-3039caf6-0749-11ec-8549-af088b6c7f4c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3039caf6-0749-11ec-8549-af088b6c7f4c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80004"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80004"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Access to child care became increasingly limited across the country during the COVID-19 pandemic. Programs closed and building capacities were restricted, straining caregivers and the economy, which relied heavily on child care to get Americans back to work.</p><p>It was a crisis before COVID-19 emerged in early 2020. The Center for American Progress reported that <a href="https://childcaredeserts.org/2018/">in 2018</a>, more than half of Americans lived in a child care desert – a census tract where resources are so scarce that there are more than 50 children younger than 5 with no child care options, or there are so few options that children outnumber licensed slots 3 to 1.<span id="more-131649"></span></p><p>But in March 2020, when public school systems switched to remote learning, parents who required child care paid high sums for daycare centers that relied on workers who were earning minimum wage to carry out an essential service.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>A report from the <a href="https://www.epi.org/publication/child-care-workers-arent-paid-enough-to-make-ends-meet/#:~:text=Child%20care%20workers%20rarely%20receive,of%20workers%20in%20other%20occupations.">Economic Policy Institute</a> cites a median hourly wage for child care workers of $10.31 an hour.</p><p>When COVID-19 cases began to fall this spring and the economy loosened up, those same daycare businesses were struggling to recover after months of closures and high turnover of low-wage workers, as well as ongoing pandemic restrictions.</p><p>Brooke Skidmore, director of the Growing Tree Child Care Center in New Glarus, Wisconsin, walked through her center with sorrow as she gazed into the classrooms that once held children laughing, playing and learning, but now store excess furniture, toys and supplies.</p><p>“I went from having between 12 and 14 teachers down to four teachers,” Skidmore said. “I think I’m now close to 50 children, but we still have wait lists in all ages. But I have multiple rooms that sit empty, and that is, again, lack of teachers.”</p><p>Skidmore said that pay has been the primary reason for the shortage of childcare teachers.</p><p></p><p></p><div class="jump"><a class="removeInlineMedia" tabindex="-1" href="#">✖</a></div><p>“I had a teacher who has a degree in early child care, a bachelor’s degree,” Skidmore said. “She had quit to clean houses, even though this was her passion, but she just was going to make more money doing that.”</p><p><strong>How COVID-19 impacted centers</strong></p><p>Even when centers could reopen, owners had to implement capacity restrictions, which meant that not every parent who needed to send their child back to daycare would find an empty spot.</p><p>Before COVID-19, child care deserts were predominantly in low- and middle-income communities and rural areas in the United States. However, about two-thirds of child care providers said they couldn’t survive a closure that was longer than one month, according to the <a href="https://www.americanprogress.org/issues/early-childhood/reports/2020/06/22/486433/coronavirus-will-make-child-care-deserts-worse-exacerbate-inequality/">Center for American Progress</a>. Once centers could reopen, providers had to incorporate small group sizes in compliance with COVID-19 restrictions.</p><p>As a result, many centers have long waitlists.</p><p>“I am completely full for several years,” said Leah Zastoupil, owner of Zasty’s Family Child Care in Milton, Wisconsin. “I have a two-year waitlist at least, and so I’m getting three, four calls a day and I can’t take any more kids.</p><p>“So now there’s such a (child care) desert, is what they call it,” she said.</p><p>Zasty’s Family Child Care has been in business for 15 years, and last year was the first time Zastoupil considered quitting after she and her husband both had COVID-19.</p><p>“My husband was off three weeks. I was off two weeks. My two were completely unpaid, plus his third week was unpaid,” Zastoupil said. “So we had three weeks without income in one month. So we used credit cards to survive. I mean, we don’t make a ton of money to have this huge emergency fund.”</p><p>Even with the pandemic, Zastoupil said the job is taxing and has never been considered essential to society.</p><p>“It’s a very high-stress position to hold,” Zastoupil said. “Having eight children that are depending on you and screaming and have their own personalities. I work a good 70-hour workweek every single week.”</p><p>Bryan Boroughs, vice president of the Institute for Child Success, said that child care in every state faced challenges.</p><p>“Essentially it’s very expensive in terms of staff’s time, especially to provide child care and families who need that service in order to work,” Boroughs said. “A large number of those families don’t have the financial resources to pay for that staff expenses.”</p><p>According to <a href="https://www.procaresoftware.com/resources/child-care-costs-by-state-2020/">Child Care Aware of America</a>, the national average cost of child care is $9,100 to $9,600 per year for all ages.</p><p>“In fact, over half the states, it costs more to send your kid to child care than it does to send them to a year of college at a public university,” said Ruth Martin, MomsRising’s senior vice president and chief workplace justice officer.</p><p>Alex Bean and Kaylee Walters of New Glarus both had to stay home when the pandemic hit because the center where they sent their children closed. Bean continued working at his job managing a diagnostics team focusing on COVID-19 testing.</p><p>Walters said she juggled her job as a nonprofit administrator with watching her kids. At first, she accessed the COVID-19 emergency relief fund, but once that ended, Walters had to make a decision.</p><p>“When everything opened back up, daycares technically opened back up … my boss is kind of like, ‘You can either send your kids to daycare or else you can’t do your job,’” Walters said. “I wasn’t quite comfortable yet sending my kids to daycare, so I ended up having to leave my job and stay home with my kids.”</p><p>Walters’ income from her old job went toward daycare.</p><p>In February 2021, she opened up the House Cafe and Bakery, which left Bean at home to watch the children while he worked.</p><p>“I was managing a lot of the housework myself, taking on this new role and trying to make sure I wasn’t dropping anything at work,” Bean said. “Also dealing with a kid who doesn’t really understand that I’m working even though I’m at home on a computer. … It was stressful and I definitely feel like I wasn’t able to commit myself fully to the things I needed to do at work.”</p><p>In early June 2021, Walters and Bean’s two sons went back to full-time daycare at the Growing Tree in New Glarus.</p><p>Skidmore, the owner, said her list for children younger than 2 is “like a mile-long waitlist.”</p><p>“Every day, I get parents calling me,” she said. “I had one tearing up because she’s like, ‘How can I work? I can’t work. Nobody will take my baby.’ … It’s a child care crisis.”</p><p>Skidmore said she has hired new teachers, but not enough.</p><p>Laura Gillaspie, who’s one of those teachers, also attends the University of Wisconsin at Rock County in Janesville. She was looking for a full-time position for the summer that allowed her to spend time with kids.</p><p>“It’s such a different job,” Gillaspie said. “I’ve worked in factories like Colony Brands and Duluth Trading Company in the past … or whatever. And this is something, this job is so much more fun and exciting. Everything is new every single day.”</p><p>Corrine Hendrickson, who operates Corrine’s Little Explorers in her home in New Glarus, decided to switch her program to be solely outdoors.</p><p>“The kids were even napping outside, so unless it was really really hot or it was raining, we were outside,” Hendrickson said. “I had gotten a grant prior to COVID to get boots, rain boots, and rain suits for all of the kids, so that worked out really well.”</p><p>Still, she did not accept new enrollments, leaving 14 babies on the waitlist.</p><p>“It’s really heartbreaking to not feel comfortable enough to help those families out, but at the same time, it’s not worth the risk to expose everybody and shut myself down,” Hendrickson said.</p><p>Hendrickson became an advocate for more funding for child care providers, and she wants people to recognize that child care providers are a public good.</p><p>“These first five years, 90% of that brain development happens only because of the relationships between a child and a caregiver, parent, whoever they spend their time with,” she said. “So just really making sure people understand that is setting these kids up for failure or success.”</p><p>Dana Miller, director of Little Smiling Faces in Upper Marlboro and Mitchellville, Maryland, had to close one of her two locations in March as the pandemic spread. She, too, lost longtime staff members.</p><p>“By that time I had already polled my parents, just to kind of see if they were willing to come back, and pretty much 95% were like, ‘No we’re not coming back, because we’re afraid. We don’t know anything about this virus,’” she said.</p><p>However, Miller had to continue to pay rent for the location she kept closed.</p><p>“It was just a disappointment for me,” Miller said. “It was very disheartening that the community wouldn’t work with me as far as the payments and everything. Like I said, we paid our last rent and we haven’t been in the building since March.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Carolina Reyes opened Arco Iris Bilingual Children’s Center in Laurel, Maryland, in 2013, but COVID-19 shut it down.</p><p>Her teachers had to go on unemployment until Reyes received a loan from the federal Paycheck Protection Program. Once that ran out in summer 2020, the teachers went back on unemployment.</p><p>Arco Iris reopened in August 2020, but few of the teachers returned.</p><p>“So think about somebody who does not have benefits, who may not have health insurance, and we are living in a pandemic,” Reyes said. “But at this point, I fear that many of them were like, ‘OK, do I risk my life to get this money, or should I continue also with unemployment?’”</p><p>In December, Reyes was told by the church she was renting from that she had to become a nonprofit organization if she wanted to continue to hold her center in the building. Instead, Reyes searched for a new building.</p><p>“My soul was so sad,” she recalled. “I was like, ‘I need to do something.’ … The email reached out to the parents who used to be here, the parents who were here, the mayor of the city of Laurel, my delegate, the senator of the district and all the other contacts that I knew. … So that way they could be aware of what is really happening to us.”</p><p>Reyes hopes that if child care providers speak up, they can bring change.</p><p>“When I started Arco Iris, I always started with the idea of changing, if possible, little by little in my center, the opinion or the view about child care with their parents,” Reyes said. “But when you really think about it all, all the things that we do, it’s not just babysitters. That’s the thing that we need to really change.”</p><p><strong>The plight of child care providers</strong></p><p>The pandemic drew attention to what child care workers already knew – the wages paid to these essential employees are inadequate and unsustainable.</p><p>“All of my employees that have kids and families also receive some sort of assistance, even if it is just Medicaid,” said Jennifer Montes, director of Stepping Stones Academy in Lovelock, Nevada. “I don’t have any employees that have a self-sufficient household. It makes me really sad to say that.”</p><p>Stepping Stones is one of the only daycare centers in Pershing County. Many of the children have parents who are essential workers.</p><p>For many of these laborers, the pandemic prompted them to leave the industry for higher wages or, in some cases, petition for wages and benefits they feel they deserve.</p><p>Lucrece Lester, a home child care provider in Antioch, California, is a member of the negotiations team for Child Care Providers United, which was formed in California in July 2020.</p><p>“Respect,” Lester said. “That’s what I hope (for). And that respect then transcends to the compensation that we deserve. … If you do not look at our role in (early childhood education) as vital, necessary, important, if you don’t respect the work that we do, it is not going to (translate) financially.”</p><p>Only 15% of child care workers receive health insurance benefits. When the pandemic closed daycares, the workers had limited income to survive on.</p><p>“We have to figure out ways of having our needs met,” said Rosa Carreño, a home daycare owner in San Jose, California, and member of Child Care Providers United. “It’s not easy. And that’s one of the things we are negotiating with the state, because we need higher rates immediately.”</p><p>But, when the customers of daycares are parents who are still recovering from pandemic job losses, raising the rates parents pay is not an option.</p><p>In California, as of March 2021, 54% of households with children were still without employment that they had lost in March 2020, according to <a href="https://datacenter.kidscount.org/data/tables/11127-households-with-children-that-lost-employment-income?loc=1&amp;loct=1#detailed/2/6/false/2080,2079,2078,2077,2076,2047,2042,2034,2033,2032/any/21490">Kids Count Data Center</a>, a project of the Annie E. Casey Foundation.</p><p>“Parents are having issues with their unemployment, and so you’re noticing that the children are coming to daycare a little hungrier, or you’re noticing that they’re asking for extras during lunch and snack time,” Lester said.</p><p>As a result, she is using her own money to buy extra food for the children. Lester also paid for COVID-19-related cleaning supplies and an electricity bill raised by virtual learners logging onto school classes at her home.</p><p>Many of the families who attend daycare at Carreño’s home pay the costs with help from a government subsidy. However, even the families paying out of pocket are struggling to make ends meet.</p><p>“We worked things out to help them,” Carreño said. “Some of them are making payments, but they are behind on those payments.”</p><p>The job can be financially and emotionally taxing. Montes, who has used some of her own money to prepare her daycare center for licensing, said she and her staff are exhausted.</p><p>“They maintain their classrooms, they change diapers, they – everything, top to bottom every day in their classroom is their responsibility,” Montes said. “It is a lot of work on a minimum-wage salary and no benefits.”</p><p>The work of keeping daycares afloat during the pandemic disproportionately fell to women and minorities. Data from the <a href="https://datausa.io/profile/soc/childcare-workers">U.S. Bureau of Labor Statistics</a> shows that in 2019, 92% of child care workers in the U.S. were women and 46% were people of color.</p><p>“Many (daycares) tried to stay open as much as they could to help serve … the children of front-line workers working in hospitals or who desperately needed the care to be able to sustain their income,” said Melissa Boteach, vice president for income security and child care/early learning at the National Women’s Law Center. “But they themselves often are struggling with poverty, and child care workers are twice as likely to live in poverty as other workers.”</p><p><strong>What is ‘universal child care’ and would it help?</strong></p><p>Elsa Gomez of Mesa, Arizona, lost her job with a construction company when the pandemic began. Shortly after, she became pregnant with her first child.</p><p>Now, a year after she was laid off, the construction site is almost ready to bring her back on, and her daughter is 2 months old. Unemployed, she would qualify for <a href="https://des.az.gov/services/child-and-family/child-care/how-apply-for-child-care-assistance">state-subsidized child care</a>. But if she returns to her construction job, she said, her wages would be too high for the subsidy but too low for her to afford care.</p><p>“For (the state), I make too much money,” Gomez said. “Honestly, I don’t make enough money to pay so much money for child care and go to work.”</p><p>Her only solution now is to ask her mother to quit her job at a dry cleaner to take care of her granddaughter. Gomez said she will pay her mother the amount of money she would have made working at the dry cleaner.</p><p>This experience has led Gomez to believe that the federal government should provide child care for all parents.</p><p>“I’m hoping that the government starts looking into helping people with kids instead of telling us, ‘Everybody needs to work,’ but we don’t get the resources to help us to go to work, to be able to have our kids be safe,” Gomez said.</p><p>The idea of government-subsidized child care, known as universal child care, is a rallying cry for some progressive politicians, but it hasn’t gained much traction.</p><p>“I think it is because of our society,” said Matt Rogers, chief strategist with the political consulting firm Politidope. “We’re so individualistic, and we’re kind of taught that from the earliest of ages, that child care is the responsibility of the mother, for the dad to be able to pay for, and for the mom to stay home. And we have not yet had a wholesome public discussion.”</p><p>In the wake of the pandemic and its effect on child care, Rogers said the time to talk about universal child care is now. He proposed a wealth tax to help fund a child care program that would be available to every family, just as kindergarten through grade 12 is publicly funded.</p><p>Boteach agreed that across the country, every family should have equal access to child care. It’s not valued the same way as education is, she said, because of systemic racism and sexism.</p><p>“We would never say for K through 12 public education that we should deal with it with the tax credit or we should deal with it with, you know, that parents should just figure out how to educate their children,” Boteach said. “From 0 to 5, children’s brains are growing at the fastest rate that they do during their lifetimes. And yet we treat this as though it is a luxury instead of a public good. And it’s precisely because of who does the work – women and women of color.”</p><p>Janeria Easley, Ph.D., an assistant professor of African American studies at Emory University in Atlanta, a mother and a proponent of universal child care, said that the policy decision would not only help parents, but also child care workers.</p><p>“There seems to be this problem that it is really difficult to scale up child care in a way that provides really good wages for the child care providers, the daycare teachers,” Easley said. “That is a large structural issue. And I don’t think that we’re going to be able to pay people the kind of wages that we need to pay them without subsidizing that in some way.”</p><p>During the pandemic, some daycare owners had to pay out of pocket for additional expenses created by the pandemic, including covering for parents who couldn’t afford it. Depending on the state, some state subsidies are actually lower than the rate at the daycare center.</p><p>“I’m not getting that extra money that I would normally get … because I am waiving the parents’ fee and there is higher demand, there’s a higher cost,” Lester said. “And so it’s constantly giving more and being expected more and then having these regulations upon us.”</p><p>Lester said her faith and union support helped her withstand the challenges of the pandemic.</p><p>“I probably would have closed, because I wouldn’t have had the wherewithal to be able to provide my families the quality service that they deserve,” Lester said.</p><p><em>News21 reporter Jessica Ruiz contributed to this report.</em></p><p><em>This report is part of Unmasking America, a project produced by the Carnegie-Knight News21 initiative, a national investigative reporting project by top college journalism students and recent graduates from across the country. It is headquartered at the Walter Cronkite School of Journalism and Mass Communication at Arizona State University. For more stories, visit <a href="https://unmaskingamerica.news21.com/">unmaskingamerica.news21.com</a>.</em></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80004"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Essential%20but%20ignored%3A%20How%20day%20care%20powered%20the%20pandemic%20workforce&via=explorer_news&url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.tucsonlocalmedia.com/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tucsonlocalmedia.com/tncms/asset/editorial/3039caf6-0749-11ec-8549-af088b6c7f4c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTucsonLocalMedia.com%5D%20Essential%20but%20ignored%3A%20How%20day%20care%20powered%20the%20pandemic%20workforce&body=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3039caf6-0749-11ec-8549-af088b6c7f4c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3039caf6-0749-11ec-8549-af088b6c7f4c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3039caf6-0749-11ec-8549-af088b6c7f4c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3039caf6-0749-11ec-8549-af088b6c7f4c" class="save-list-3039caf6-0749-11ec-8549-af088b6c7f4c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3039caf6-0749-11ec-8549-af088b6c7f4c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942224" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3039caf6-0749-11ec-8549-af088b6c7f4c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/business/article_3039caf6-0749-11ec-8549-af088b6c7f4c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3039caf6-0749-11ec-8549-af088b6c7f4c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.tucsonlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.tucsonlocalmedia.com%2Fbusiness%2Farticle_3039caf6-0749-11ec-8549-af088b6c7f4c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1612302" class="tncms-block"><section id="block-1612302" class="block emphasis-h3   " ><div id="html-asset-1612302">
            <div class="html-content"></div>
        </div><div id="html-asset-1612302">
            <div class="html-content"></div>
        </div><div id="html-asset-1612302">
            <div class="html-content"></div>
        </div><div id="html-asset-1612302">
            <div class="html-content"></div>
        </div><div id="html-asset-1612302">
            <div class="html-content"></div>
        </div><div id="html-asset-1612302">
            <div class="html-content"></div>
        </div><div id="html-asset-1612302">
            <div class="html-content"></div>
        </div><div id="html-asset-1612302">
            <div class="html-content"></div>
        </div><div id="html-asset-1612302">
            <div class="html-content"></div>
        </div><div id="html-asset-1612302">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1548459" class="tncms-block"><div class="center-image text-center"><a href="https://www.tucsonlocalmedia.com/deserttimes/article_68e5c9fc-6ee0-11ea-bc8f-8fbc6ab4c994.html/"><img src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/assets/v3/editorial/b/a1/ba180f82-75e4-11ea-9159-abe0e2399567/5e879443e59af.image.jpg?resize=300%2C250"></a></div>
<br></div><div id="tncms-block-1395627" class="tncms-block"><section id="block-1395627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1395627 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1395627" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1395627" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1395627" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/health_care/article_0647280a-f953-11eb-87c5-4beb372793dc.html">Delta variant driving new wave of COVID cases in Arizona</a></li><li><a href="/health_care/article_b4532266-044b-11ec-b513-a34cfc0a45b6.html">Hospitals report limited bed space as COVID numbers climb</a></li><li><a href="/sports/article_0a7eba3e-044b-11ec-a8bf-0b537fea0fc2.html">Local lifeguard wins second pro MMA bout</a></li><li><a href="/business/article_2b1119ae-044b-11ec-a45e-d77be8ce3c3d.html">OV Chamber celebrates resilience at 2021 awards</a></li><li><a href="/deserttimes/article_f54f75bc-0419-11ec-816c-9f0064a8396a.html">Masks required in Marana Schools</a></li><li><a href="/news/article_f610294e-06ab-11ec-a270-93ccf99d2dbe.html">Pima Animal Care Center offering deals for pet adoption to make room at shelter</a></li><li><a href="/business/article_b36fd634-fe9f-11eb-bed4-07c333b76f8f.html">How Congress will attempt the biggest expansion of U.S. social programs since FDR</a></li><li><a href="/business/article_469e4304-04e1-11ec-9891-f3689f725d18.html">Border town ‘fed up’ as ban on nonessential travel extended yet again</a></li><li><a href="/health_care/article_1a0aaa3e-00f5-11ec-aef2-bbc2b0483182.html">Decreased hospital capacity from both COVID, Non-COVID patients troubles local hospitals</a></li><li><a href="/livenup/article_e279de24-044a-11ec-b1dc-df4073fa9023.html">Hot Picks</a></li></ul></div>
        
        
            <div id="images-1395627" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1429079" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429079" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429079');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1992699" class="tncms-block"><h3>Explorer</h3>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=132e9011-5ec7-4f6e-83a2-dcfc6bac85f0&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div><div id="tncms-block-1429080" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429080" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429080');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1395611" class="tncms-block"><section id="block-1395611" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1395611 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.tucsonlocalmedia.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1513602" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1513602" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1513602');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1513599" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1513599" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1513599');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1429071" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429071" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429071');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1395667" class="tncms-block"><section id="block-1395667" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1395667 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-explorer-news"  href="/explorernews/"  tabindex="0">
                    <span class="nav-label">Explorer News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marana-news"  href="/marana/"  tabindex="0">
                    <span class="nav-label">Marana News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-desert-times"  href="/deserttimes/"  tabindex="0">
                    <span class="nav-label">Desert Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-foothills-news"  href="/foothillsnews/"  tabindex="0">
                    <span class="nav-label">Foothills News</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-1641167" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1641167" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1641167');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1395618" class="tncms-block"><section id="block-1395618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1395618 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-the-explorer"  href="/site/about"  tabindex="0">
                    <span class="nav-label">About The Explorer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-signup"  href="/newsletter/signup/"  tabindex="0">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link   tnt-section-career-opportunities"  href="/site/employment/"  tabindex="0">
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1395677" class="tncms-block padding-bottom header-social"><div class="follow-links-1395677 default">
    
    <section id="block-1395677" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ExplorerNewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/explorer_news?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/explorernewspaper/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tucsonlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/ExplorerNewspaper","https://twitter.com/explorer_news?lang=en","https://www.instagram.com/explorernewspaper/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1395672" class="tncms-block padding-bottom"><section id="block-1395672" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png?resize=540%2C90 540w, https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/content/tncms/custom/image/d6da1e46-3738-11e7-ac4c-c707513f1fd0.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="616"
                height="103"
                alt=""></a></div></section></div><div id="tncms-block-1395669" class="tncms-block"><section id="block-1395669" class="block emphasis-h4   " ><address>
    <strong>TucsonLocalMedia.com</strong><br>
    7225 N. Mona Lisa Road, #125<br>
    Tucson, AZ 85741
    <br>
    
        <strong>Phone:</strong> 520-797-4384<br>
        <strong>Email:</strong> <a href="mailto:tucsoneditor@tucsonlocalmedia.com">tucsoneditor@tucsonlocalmedia.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-inside-tucson-business"  href="http://www.insidetucsonbusiness.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Inside Tucson Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tucson-weekly"  href="http://www.tucsonweekly.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tucson Weekly</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1395622" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1395622"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">TucsonLocalMedia.com</a>, 7225 N. Mona Lisa Road, #125 Tucson, AZ</small><small>&nbsp;| <a href="/site/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1429072" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429072" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429072');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3039caf6-0749-11ec-8549-af088b6c7f4c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["business", "news", "deserttimes", "foothillsnews", "news/marana", "news/oro_valley", "health_care"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1395680').click(function(e){
                                        $('#weather-1395680 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tucsonlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>